1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Annoying misfire on the Audi :(

Discussion in 'A3/S3 Forum (8L Chassis)' started by Adam Davis, Dec 5, 2012.

  1. Adam Davis
    Offline

    Adam Davis Member

    Joined:
    Mar 14, 2012
    Messages:
    49
    Likes Received:
    0
    Right this is what has happened so far. To begin with the misfire started when pulling onto the motorway, it was constant and when I pulled over I unplugged coil pack 1 and re-fitted and it stopped. Got 2 miles down the road and it started again, cycled ignition and it stopped. The next few days the misfire was very intermittent, but was on idle and through the whole rev range, only running on 3. My first plan of action was swapping coil packs, so I did this with num 1 & 2 and the misfire persisted on num 1. At this point I changed the plugs, and the car was sweet for about 20miles, but low and behold it come back, but now it is only when it's hot and under WOT. I cleaned the plugs and it was ok for about 10 miles and the problem has come back, same symptoms. Agu engine code. I have also tried a power output stage module and a friends MAF with no change. I have put in bkr6ek on a revo map, do u guys think it could be the fact that I am running too hot a plug?? Before it was running bkr6e's with a tighter gap and its been fine. I am really stumped, and now don't know which cylinder is now dropping as its only under WOT.
    Sorry for the assay but any input would be great on this, I'm at the end of my teather with the bloody thing lol.
    adam
    #1
  2. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    11
    Ignition control module, by the air flter perhaps?
    #2
  3. Adam Davis
    Offline

    Adam Davis Member

    Joined:
    Mar 14, 2012
    Messages:
    49
    Likes Received:
    0
    Yea tried that buddy, power output stage module/ignition control module
    #3
  4. TDIQ
    Offline

    TDIQ 8L > 8P > 8V

    Joined:
    Jul 26, 2009
    Messages:
    777
    Likes Received:
    1
    Scan the car. Check the leads too.
    #4
  5. mike.c1979
    Offline

    mike.c1979 Member

    Joined:
    Jul 18, 2008
    Messages:
    55
    Likes Received:
    0
    Check the pipes under the inlet Mani for leaks. My AUM did the same as yours and the smaller of the 2 pipes was perished.
    #5

Share This Page