1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Annoying Intermittent Fault

Discussion in 'A3/S3 Forum (8L Chassis)' started by scoobyra, Jul 7, 2009.

  1. scoobyra
    Offline

    scoobyra It's not f@cking ORANGE!!!!!

    Joined:
    Feb 21, 2008
    Messages:
    798
    Likes Received:
    0
    Both the ABS and the Traction Control (ESP) warning lights keep coming on together whilst driving along at various speeds. It doesn't do it all the time and is really irregular. I'm guessing it's either a faulty wheel sensor or the sensor located near the rear ARB?? Anyone got any thoughts because it's driving me effin potty!
    #1
  2. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,295
    Likes Received:
    17
    Have you got VAGCOM? that'll tell you what's up. I'd guess at wheel speed sensor.
    #2
  3. Effect
    Offline

    Effect Member

    Joined:
    Apr 2, 2007
    Messages:
    469
    Likes Received:
    0
    Longitudinal or latitudinal sensor most likely.
    Located either on passenger side A-pillar or under steering wheel

    Get it on VAG-COM to determine which it is.
    #3
  4. S3quatt
    Offline

    S3quatt Flat Oot like a ducks Foot

    Joined:
    Jan 18, 2007
    Messages:
    608
    Likes Received:
    1
    It could also be a cracked section on the hub.

    Seen this before with other cars. If its the same type the sensors read grooves in the hub & if they split due to corrosion it throws the sensor off.
    #4

Share This Page