1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Annoying Fault Code

edition Feb 20, 2010

  1. edition

    edition Active Member

    1,426
    0
    36
    Hi,

    Ever since I got the car at 19k and 3 yrs ago I have had this code come up!

    Address 01: Engine Labels: 022-906-032-BDB.lbl
    Part No SW: 022 997 032 B HW: Bas isX 3
    Component: MOTRONIC ME7.1.1 6651
    Revision: 00000000 Serial number: AUX7Z0E1FNP0CT
    Coding: 0000172
    Shop #: WSC 00652 210 91784
    1 Fault Found:
    16486 - Mass Air Flow Sensor (G70): Signal too Low
    P0102 - 002 - Lower Limit Exceeded - Intermittent
    Readiness: 0000 0000

    My car sometimes suffers the hesitancy thing that most 3.2's do......

    The garage tried a few things and I think changed the MAF as they said they did and it has a X in the part number now which I think stands for exchange.....

    The code is still here tho! Any Ideas?
     
  2. JohnS3

    JohnS3 Active Member

    3,028
    3
    36
  3. edition

    edition Active Member

    1,426
    0
    36
    Cheers John.

    It looks like wiring/connections then as they have done the MAF.......


    Where do I start???? The plug wiring seems to go stright into a bigger loom......
     
  4. paddy

    paddy Audi=No fault code, no idea

    5,144
    130
    63
    Have you run blocks on it to see what the signal level is ?? It could be that the signal is low but then it might be only 1% low and the range could be quite wide. As the low is only exceeded on an intermittent basis you need to see just what the car thinks is too low. As the hesitation is at a constant 2k and the MAF only really comes into its own under excelleration i doubt its your problem but nothing lost in checking it out.
     
  5. edition

    edition Active Member

    1,426
    0
    36
    Hmmm need to get it checked out I guess to rule it out...
     
  6. edition

    edition Active Member

    1,426
    0
    36
  7. paddy

    paddy Audi=No fault code, no idea

    5,144
    130
    63
    I had that code for a short while till i remembered the mechanic pulled the plug off the maf with the engine running......:faint:
     
  8. Khufu

    Khufu Well-Known Member

    5,705
    31
    48
  9. JohnS3

    JohnS3 Active Member

    3,028
    3
    36
    IIRC we cleared the fault but it came back... Is that right Edition?
     
  10. edition

    edition Active Member

    1,426
    0
    36
    Yeah that's right John.

    Just wondering wether this is my slight issue with the car.......
     

Share This Page