1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Android app has stopped working

Discussion in 'Mobile Support' started by mikeyboy, Nov 24, 2012.

  1. mikeyboy

    mikeyboy S-line

    Joined:
    Aug 12, 2011
    Messages:
    427
    Likes Received:
    49
    Alright peeps just a quick one, I cant log in to audisport.net via the android app anymore it just says "unknown error. Error code logging you in". Anyone else having the same problem?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. voorhees

    voorhees Moderator
    Staff Member Moderator Team Brill Red Black Edition

    Joined:
    Dec 18, 2005
    Messages:
    15,738
    Likes Received:
    1,585
  4. mikeyboy

    mikeyboy S-line

    Joined:
    Aug 12, 2011
    Messages:
    427
    Likes Received:
    49
    Cheers mate
     
  5. Administrators

    Administrators Administrator
    Staff Member Administrator Audi Sport Owner Group saloon Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,875
    Likes Received:
    471
    Hi I have been looking at this and it seems to be working fine here... Can you try again please and let me know.

    Many thanks

    A
     
  6. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    I'm getting exactly the same error on my android (Samsung galaxy S3) phone too.
     
  7. FactionOne

    FactionOne Administrator
    Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,265
    Likes Received:
    168
    Apologies - we had taken "Android App" to mean Tapatalk initially as that's generally speaking the go-to.

    We can replicate the issue on our native app here - it appears to be related to a recent change we've made; now looking into getting the two elements working together. We'll update you ASAP, in the meantime it might be worth having a look at Tapatalk to read the site (I believe it's still free as a reader?).

    Using the browser is another option - I switch to 'full site' view with the link at the bottom of the page, (or check 'request desktop site' if your phone has the option) and it works OK (also SGS3). I'm going to have a look at getting better functionaility in the mobile site, but we've got to look at this login situation etc. first...

    Apologies for the inconvenience, and thanks for your patience,

    Rob.
     
  8. mark_S3

    mark_S3 Team Silver

    Joined:
    Sep 5, 2012
    Messages:
    651
    Likes Received:
    233
    Same problem here. Cannot access ASN app since Saturday.... Please fix asap as its so much simpler to browse ASN than on Browser.
     
  9. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    Thanks.

    I also use tapatalk but at the moment I'm having issues accessing ASN on that too. On my iPad tapatalk crashes as soon as I try to login to ASN, and tapatalk on my SGS3 just won't load any threads. All other forums I access work fine. Do you reckon this is you or me?
     
  10. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    Yep, definite issue with ASN on tapatalk too.
     
  11. shariain

    shariain Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    1,182
    Likes Received:
    188
    Hijacked

    There is a problem with the tapatalk on the iPhone also can't view new threads or another tabs at the too but I can access the forum menu but when you click on a thread it loads a blank screen.
     
  12. FactionOne

    FactionOne Administrator
    Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,265
    Likes Received:
    168
    Yeah, sorry folks - basically we've added some cutting edge clever stuff (their words, not ours ;)) to the log-in routines. So cutting edge and clever that it's borked log-in from sources other than the full web interface.

    We're tinkering with stuff trying to effect a workaround to get it all going together, but we have a timezone complication with the developers we're working alongside, so I'd expect the first significant movement on this to be in something like the 18-24 hour range - but I'm afraid a promise of that even is out of our hands right at this moment.

    If however it looks like a firm fix will be somewhat longer in coming, we'll revert to the previous setup to get you all going on the mobile apps again, and run a scheduled test of any modified code with the new bits included once it's ready.

    Will keep you posted...

    R
     
  13. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    This is all I see!

    Keep us updated! ;)

    [​IMG]
     
  14. mikeyboy

    mikeyboy S-line

    Joined:
    Aug 12, 2011
    Messages:
    427
    Likes Received:
    49
    It's working again! Happy days!
     
  15. HerefordQuattro

    Joined:
    Feb 23, 2010
    Messages:
    303
    Likes Received:
    1
    broken again?
     
  16. tee-bee

    tee-bee Member

    Joined:
    Sep 28, 2011
    Messages:
    80
    Likes Received:
    11
    Hi there,

    Attempted to log in via v.1.3 of the driod app.

    But got the error -

    Unknown error.Error code Loggin you in.

    Any ideas please?
     
  17. Louay

    Louay Well-Known Member

    Joined:
    Aug 27, 2007
    Messages:
    1,112
    Likes Received:
    508
    Is this problem ever goin to be fixed? Apologies to techies if an answer has already been given.

    Thanks
     
  18. voorhees

    voorhees Moderator
    Staff Member Moderator Team Brill Red Black Edition

    Joined:
    Dec 18, 2005
    Messages:
    15,738
    Likes Received:
    1,585
    It has been fixed,just 'fixes' have altered it
     

Share This Page