1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AMI not working with one iPod in particular

Discussion in 'In-Car Entertainment' started by bdavbdav, Aug 28, 2011.

  1. bdavbdav
    Offline

    bdavbdav Member

    Joined:
    Mar 14, 2011
    Messages:
    93
    Likes Received:
    2
    [Aug 28, 2011]
    Hi All,

    Up until friday, I had an A3 with RNS-E and the CDC emulating iPod dock, which worked great with my old 60gb iPod video (5.5g), as well as my iPhone. Picked up my new S3 on friday :)wub:), with AMI and RNS-E 2G. Had it working to begin with with my iPhone 4, worked great. Tried my iPod Video (same one that worked fine with my old CDC dock, works fine with my mums Merc Full text / browse interface, works fine with my dads BMW full text / browse interface) and nothing - RNS-E just says "no media connected". I've tried my brothers iPod nano which works fine, but don't know anyone with a 5.5g video to try. Have restored mine to factory, but still doesn't work.

    Audi (on their website for AMI somewhere) say it works for any iPod with a dock connector. I've cleaned the dock connector with a cotton bug and rubbing alcohol, tried holding the connector at different angles etc, but it never even gives an inkling of working.

    Is there anything I'm missing, is it a known problem, or do I just have a quirky iPod? I would hate to have to change it after 6 years of loyal service!
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

Share This Page