1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alpine X100 - Buzzing from rear offside

audi18tdan Oct 6, 2008

  1. audi18tdan

    audi18tdan Member

    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    16
    I have noticed i have a buzzing coming from the corner where the AMP/Sub is when the HU is powered on.

    When off it's not heard, what is this and why do i get it??

    Many Thanks
     
  2. AndyMac

    AndyMac Moderator Staff Member Moderator

    Messages:
    9,833
    Likes Received:
    45
    Trophy Points:
    38
    Just your sub/rear amp on it's way out.
     
  3. AndyMac

    AndyMac Moderator Staff Member Moderator

    Messages:
    9,833
    Likes Received:
    45
    Trophy Points:
    38
    You'll get all sorts of interference from the rear amp when adding an aftermarket HU. By pass it and rewire the rears directly to the HU.
     
  4. audi18tdan

    audi18tdan Member

    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    16
    You're kidding me, my car isn't that old so these can't be on there way out.
    I was thinking it was interfierence.

    Dosn't help having a flimsy wire to power the amp
     
  5. AndyMac

    AndyMac Moderator Staff Member Moderator

    Messages:
    9,833
    Likes Received:
    45
    Trophy Points:
    38
    Well it's at least 5 years old, that's old in Audi ICE terms! Most Bose amps have given up the will to live by then!
    Bypass the rear amp and wire the speakers directly to the HU, as already said. The wiring to the amp is feeble, and the rear pre-outs aren't screened properly, so bypassing it is the best solution and will give you better quality going to the rears than that piece of junk inside the sub.
     
  6. audi18tdan

    audi18tdan Member

    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    16
    Ok, i will look into wiring and see if i can be bothered.
    So i can just use the preouts for the rear speakers can't i?
     
  7. AndyMac

    AndyMac Moderator Staff Member Moderator

    Messages:
    9,833
    Likes Received:
    45
    Trophy Points:
    38
    Pre-outs? Er no, pre-outs, as the name suggests, are the outputs of the preamp, i.e. headphone level output. You need to run new speaker wire from the rears back to the HU and connect them to the rear speaker outs on the Alpine.
     
  8. audi18tdan

    audi18tdan Member

    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    16
    Ok thanks, i'll bare it in mind especially if and when the amp gives up
     
  9. audi18tdan

    audi18tdan Member

    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    16
    Hey back again,

    my fornt speakers have started distorting and don't seem to take much bass any more so was thinking of the Bose speakers but see in later thread this isn't as easy as i thought.

    So any idea of wiring required for bypassing the amp and what would you recommned for the distortion?

    P.S. fyi i have the Alpine X100 HU.

     

Share This Page