1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alpine Stereo Issue

Discussion in 'In-Car Entertainment' started by cjrob, May 30, 2010.

  1. cjrob
    Offline

    cjrob Member

    Joined:
    Apr 20, 2009
    Messages:
    44
    Likes Received:
    0
    [May 30, 2010]
    I have just installed an Alpine HU into my A4 1998, it powers up ok, runs for a bit then switches off and then back on again, and continues to repeat this process, double checked all cables for loose wiring but cannot find anything.

    I have read alot about having to swtich the perm power and ignition power but I can get the HU powering on when the ignition is on the off when I turn the key off without switching wires.

    any ideas?
    #1
  2. Ads

    Ads

    [Nov 26, 2014]

  3. cocain
    Offline

    cocain RAA RAA like a dungeon dragon!

    Joined:
    Aug 14, 2004
    Messages:
    188
    Likes Received:
    10
    [May 30, 2010]
    I though that it was ground and live that were the other way around on Alpines (but could be mistaken). Should be easy to work out by looking at the original stereo that it had in there and compare it to the Alpines and the wiring harness, they should have the wiring config on the back Also reset the unit when your done by pressing the little hole at the front without the face on.
    if that don't work hook it up via another 12v power source to check as it may be the stereo or a wire inside.
    #2
  4. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [May 30, 2010]
    No, if you had the perm live and ignition on round the wrong way then you'd just lose the presets, it would still function fine. How have you wired the HU up to the Audi rear amp? It could be shutting down due to overheating or similar, especially if you have Bose and have wired the speakers direct to the HU, as they are low impedance and will cause the HU to shut down.
    #3
  5. cjrob
    Offline

    cjrob Member

    Joined:
    Apr 20, 2009
    Messages:
    44
    Likes Received:
    0
    [May 31, 2010]
    thanks guys, not hooked it up to the rears yet (and was not going to do so until I had my amp wired in) I only have a concert radio therefore I believe it should handle the standard speakers ok

    originally all I wanted is some way to play my Ipod through the stereo, bought the connects 2 adaptor but I had terrible electrical whine so stuck in my old Alpine.

    very tempted to stick with the original HU :-(
    #4

Share This Page