1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alpine KCE-425 + RNSe Settings

Discussion in 'A3/S3/Sportback (8P Chassis)' started by reepers, Oct 30, 2011.

  1. reepers
    Offline

    reepers Member

    Joined:
    Aug 28, 2011
    Messages:
    110
    Likes Received:
    15
    Hello Ladies and Gents!

    I have a RNSe and have got a Alpine KCE-425 interface fitted to allow video and ipod control through the headunit!

    This morning, it messed up put simply.... on the DIS instead of saying "POD" it had changed to "DVBT" and a black screen, along with the controls on the HU not working when the ipod is connected (couldnt even play music through the iPhone)

    What had happened was the settings had been reset to manufacturer default on the Kufa adapter (not a clue how!) - so to get it all back, this is what i did:

    1. Keep hold of the Setup button
    2. On the DIS you will notice it change to "CON" meaning Contrast, Press setup again and it will change to "BRI" = Brightness, again "COL" = Colour, again "XPO" = Horizontal placement of screen image.
    3. Hit setup again and it will read "RVC" = Rear View Camera Mode. You can activate this and deactivate it by using the big wheel - "RV01" = Activated, "RV00" = Deactivated.
    4. Hit setup again and it will read "1C" - this should be set to "1C00"
    5. Hit setup again and it will say "2C" - this should be on "2C18"

    Finally hit setup again, and it should read POD again!

    Not a clue if this will help anyone on here, but it took me a good few hours searching on the net to find this info and sort the problem out :)
    #1
  2. 1inchpunch
    Offline

    1inchpunch Member

    Joined:
    Apr 14, 2011
    Messages:
    450
    Likes Received:
    15
    Very useful info. Don't have this fitted myself but it's on my very long to do list.
    #2
  3. Boydie
    Offline

    Boydie Boycie

    Joined:
    Dec 24, 2006
    Messages:
    2,827
    Likes Received:
    189
    I fitted this to my car nearly 2 years ago, worked very briefly then I gave up on it lol all the gear is sitting in the car - the kce, kufatec module etc...

    I will have to give it another go very soon, not overly fussed with it at the minute as I have dealt without it so I may put all the bits up for sale!
    #3
  4. Digzz
    Offline

    Digzz "Started From The Bottom"

    Joined:
    Jan 11, 2009
    Messages:
    1,404
    Likes Received:
    67
    If you do decide to sell ......PM me.....I'll probably have it off you..
    #4
  5. Boydie
    Offline

    Boydie Boycie

    Joined:
    Dec 24, 2006
    Messages:
    2,827
    Likes Received:
    189
    No probs mate - I will have a think about it and get back to you :)
    #5
  6. reepers
    Offline

    reepers Member

    Joined:
    Aug 28, 2011
    Messages:
    110
    Likes Received:
    15
    They are annoying little buggers at times arnt they haha!! Would have got the AMI however i have the older RNSe :(
    #6

Share This Page