1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Allroad Air Compressor Fill Mode

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by Big_Nige, Apr 28, 2012.

  1. Big_Nige

    Big_Nige New Member

    Joined:
    Jun 16, 2010
    Messages:
    8
    Likes Received:
    0
    Dont suppose there is anyone near Leeds/Bradford that can help me with this.

    I rebuilt the compressor today, all went well, put it back on in the driving rain which wasnt nice.

    Started the car up & the AS light was on & the comp wasnt running.

    I read it needs to be put into 'fill mode' and you need VAGCOM to do this.

    Or, is there a way to get it going without VAGCOM?

    Problem is i dont have it, so anyone local fancy a few quid/pints e-mail me or reply here?

    Cheers
     
  2. Advert Guest Advertisement


  3. murran

    murran Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    1,545
    Likes Received:
    39
    ive fitted a few brand new compressors at work. never heard of a fill mode? they all just work.
     
  4. adamss24

    adamss24 Well-Known Member

    Joined:
    Jul 3, 2007
    Messages:
    4,287
    Likes Received:
    343
    Yes, never heard of fill mode, you could try to lift the car a little on a car jack or rock the car from side to side- could be a seized leveling sensor... Are the suspension bags filled with air/pumped up ? You could try dropping to level 1 and raising to level 4, that should get the compressor working unless the rebuild wasn't successful...
     

Share This Page