1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alloys Question!! 19" on S3!

HSerce Nov 28, 2009

  1. HSerce

    HSerce Member

    72
    0
    6
    hi, sorry but i did search but didnt find the answer to my question..

    my question is that i just brought myself a set of 19" kahn RSV alloys for my 2007 S3, and when i go over speed hump's it rub's..?

    There 8.5J 19" Kahn RSV with 235/35/19 rubber on them...??

    ???

    What do i need to do so they dont rub?
     
  2. 10blazin

    10blazin HYPERDRIVE NEEDED

    3,301
    6
    36
    I got 225 tires to reduce the width , The tire wall slopes back so it doesnt rub .

    N8kow on here should know , i think he runs 215 tires so he's your man to speak to he know wheels, offsets ,tires etc .....
     
  3. Lee_R

    Lee_R Active Member

    2,499
    12
    38
    offset is crucial, what offset are the kahns?
     
  4. 10blazin

    10blazin HYPERDRIVE NEEDED

    3,301
    6
    36
    my offset is 45 and would deffo rub with 235 tires on
     
  5. where is the rubbing coming from? you can remove a screw from the rear wheel well and this can help.
     
  6. L2DFP

    L2DFP New Member

    8
    0
    1
    Im running 19" Kahn RSV's with 235/35/19 tyres and absolutely no rubbing issues, admittedly its not on an s3 so the suspension is a little higher!

    Im going to change to 225 tyres next as the road noise is annoyingly loud.
     
  7. N8

    N8 Kowalski Details VCDS Map User

    17,163
    718
    113
    225s will be fine, what offset are they?
     
  8. mitch78

    mitch78 Active Member

    2,350
    4
    38
    I had 235s on mine with a 42 offset and no rubbing (but I had removed the screw). In fact, they're the black wheels in the pic in my sig.
     
  9. chagrin

    chagrin New Member

    21
    0
    1
    Where is the screw in the rear wheel well? I thought the screw is only in the front wheel well?

    I just got my KW v3's installed and I'm getting rubbing on the rears in some instances.
    I'm running 235/35/19 tyres on Oettinger RXX 19X8.5 +50 offset, and I'm getting rubbing on the rears with passengers in the back.

    Would appreciate if anyone can point me in the right direction with regards to this screw. Would like to see if this is the cause.

    Thanks
     
  10. N8

    N8 Kowalski Details VCDS Map User

    17,163
    718
    113
    225s to be safe people.
     
  11. zaeem

    zaeem Active Member

    101
    58
    28
    i am having the exact same problem with my s3 sportback even tho i am running 225/35/19 my offset is 48. i think its definitely the screw. Where is this screw?
     
  12. mitch78

    mitch78 Active Member

    2,350
    4
    38
    [​IMG]
     
  13. N8

    N8 Kowalski Details VCDS Map User

    17,163
    718
    113
    :lmfao: Where?
     
  14. mitch78

    mitch78 Active Member

    2,350
    4
    38
    I thought that was easier than trying to explain to someone. :laugh:
     
  15. zaeem

    zaeem Active Member

    101
    58
    28
    so by removing the screw the bumper wont fall off
     
  16. Boydie

    Boydie S3 8V DSG VCDS Map User

    3,459
    597
    113
    If it the screw at the top of the bumper at about 2 o'clock looking face on at the arch then no, it wont fall off

    I took mine out when I put kumho's on my A3 - the tyre wall was slightly different to my previous tyres and would rub a bit if hitting a pothole or bump too hard

    no issues though in my s3 and its lowered 40mm on h&r springs and 19" bbs ch
     
  17. N8

    N8 Kowalski Details VCDS Map User

    17,163
    718
    113
    I (well, Matt & Me) took mine off on saturday to fit my new valance, no that one screw won't make the bumper fall off, come on, audi's have better build quality than that! :wub:

    Boydie doesn't have any rubbing as he's running a high offset...
     
  18. Boydie

    Boydie S3 8V DSG VCDS Map User

    3,459
    597
    113
    Proper offset N8 lol :p
     
  19. HSerce

    HSerce Member

    72
    0
    6
    hi the offset is 45? i think.. but when i go into a pothole it rubs and over a speed hump fast again it hits..

    what shall i do?
     
  20. Boydie

    Boydie S3 8V DSG VCDS Map User

    3,459
    597
    113
    What brand are your tyres?

    As I had mentioned before, 2 different brands behaved differently when on my car due to the angle of the side wall.

    Try fitting some 5mm hubcentric wheel spacers and see if this cures the rubbing issues

    My old A3 was lowered to the tyre all round on coilovers and 19s and never had one rubbing issue.
     
  21. HSerce

    HSerce Member

    72
    0
    6
    well i had fedaral on backs and falkans on front and then it was always rubbing, changed them over now only when i go in a pot hole or on full load it rubs..
     
  22. chagrin

    chagrin New Member

    21
    0
    1
    Just back from the mechanic getting my KW v3's adjusted. Steering now feels really great and the car handles beautifully, but is a little too firm for my liking. With load, the rear wheels are STILL RUBBING!!! Found the culprit. It's not the screw that Mitch was pointing out but rather the lining in the wheel well. Going to get someone to heat it up, and get it plastered against the wheel well. Currently its rubbing against an area which is protruding.

    Will update if it is successful. Wish me luck. I hate going back and forth to the workshop when the problem is not resolved! :(
     
  23. N8

    N8 Kowalski Details VCDS Map User

    17,163
    718
    113
    Proper IRISH man offset yeh :laugh:
     
  24. ASHAL

    ASHAL New Member

    3
    0
    1
    hi guys ,

    I have the same problem with my 2007 A3 2.0T FSI. Put on R8 -Replicas with 225/35/19 tyres with standard suspension and it rubs if I have two people in the back. What must I do ? Change springs ?

    Please help.

    Thanks
     
  25. HSerce

    HSerce Member

    72
    0
    6
    any help guys?? again 07 S3 235/35/19 rubber 8.5j 19" kahn rsv offset 45??? help!!
     
  26. chagrin

    chagrin New Member

    21
    0
    1
    sorry, can't help you yet mate.
    my issue is not totally resolved. under hard cornering, i'm still rubbing ...
     
    Last edited: Dec 2, 2009

Share This Page