1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All of the lights!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by nally, Nov 6, 2012.

  1. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    Hi fourm
    i have noticed that over the past few days my side repeater on the passenger side seems to be less brighter a lot less this is intermittent I have took some pics to show you all other repeaters are fine and I don't think there is a bulb error but can't tell 100% as I need to reset my oil light as it got changed 1k eirly and I don't have time to nip back the garbage to get it turned off.

    Didnt wanna attemp to turn the light off I case I wipe the full service one by a incident that's due in 10k

    Broken one not very bright
    [​IMG]
    Front view broken
    [​IMG]
    side view flicker
    [​IMG]
    Brighter drivers side
    [​IMG]
    Front view drivers side working
    [​IMG]

    Any help would be great
    #1
  2. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    :(
    #2
  3. t8ups
    Offline

    t8ups Well-Known Member

    Joined:
    Jun 22, 2011
    Messages:
    1,204
    Likes Received:
    287
    There may be a crack in the strip stopping the light shining all the way through, its just 1 LED in there so if that was faulty then it would not work at all.

    have a close look to see if there are any hair line cracks in it.

    if not then you would need to get a new indicator part, it comes built into the strip so you would replace the whole thing.

    the cost is around £27+vat from the stealers so not cheap
    #3
  4. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    news not as bad as first thought thanks. So there's no bulb option ?
    #4
  5. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    Reset the service light today a d there was no bulb error but when the turn sign goes on after about 5 seconds that's when it goes really weak ?

    Can vagcom help?
    #5
  6. PH1L
    Offline

    PH1L Gievf Buckets

    Joined:
    Jan 8, 2010
    Messages:
    3,864
    Likes Received:
    39
    advantage being the indicator swap is a piece of cake, perhaps time to think of led upgrades, i see no reason why you cant replace the smd's on the indicators
    #6
  7. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    Can you do this by taking it apart ?
    #7
  8. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    Can anyone provide information on the above ?
    its now pretty much dead but non error that I find odd
    #8

Share This Page