1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

alarm led ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by robbieaudia3, Feb 10, 2004.

  1. robbieaudia3
    Offline

    robbieaudia3 New Member

    Joined:
    Jan 14, 2004
    Messages:
    14
    Likes Received:
    0
    [Feb 10, 2004]
    the alarm led on drivers door did not come on at all yesterday even though the indicators flashed when putting alarm on? got in car this morning, came to work, now it is flashing as should be.
    what does it mean if it does not come on at all. handbook does not mention this?

    have put new pioneer headunit in (any connection? although i would'nt expect it to be)

    also put new speakers in front doors so could just be bad connection on multi-connector block. thought i would ask before dismantling door again

    cheers

    robster /ubbthreads/images/graemlins/mad.gif
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Mike.M
    Online

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,710
    Likes Received:
    79
    [Feb 10, 2004]
    I had this happen and found that my boot was opened by accident via remote even though it looked closed.....worth a try
    #2
  4. robbieaudia3
    Offline

    robbieaudia3 New Member

    Joined:
    Jan 14, 2004
    Messages:
    14
    Likes Received:
    0
    [Feb 10, 2004]


    have been having a play and cannot replicate yesterdays problem? all works fine now.
    i don't have a seperate boot release on mine so am putting this down to lock/switch mechs on one of doors/boot being temperamental.

    cheers S3 mike
    robster

    PS don't suppose anyone knows of any decent facia blanking plates to go either side of a std din stereo fitment. the only ones i can find at mo are the audioleads version and yes they are mank
    but wanted decent front loader headunit with proper preouts etc as did not have cd changer and have got sub/amps to install


    #3

Share This Page