1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alarm keeps going off....where is boot sensor (pics)

vw754 Jan 17, 2010

  1. vw754

    vw754 vorsprung Durch Technik

    2,314
    58
    48
    Alarm keeps going off and in center display it shows that the boot is open (when its not) so ive took the panel off in the boot and cant find any water around/or in the lock/boot area......bone dry....wd40'd but no joy, here are some pics maybe you guy can tell me which is the sensor unless its fitted in the lock .

    [​IMG]

    [​IMG]
     
  2. Khufu

    Khufu Well-Known Member

    5,705
    31
    48
    Im pretty sure its part of the latching mechanism. It will be a microswitch inside it.
     
  3. vw754

    vw754 vorsprung Durch Technik

    2,314
    58
    48
    I bet the latch aint cheap then?
     
  4. JCMCN

    JCMCN Member

    65
    2
    8
    I Have had the same problem this week!!! Didn't make many friends:crying: However, after stripping down the boot insert and checking all electrics I still had the problem. The next thing I did was relocate the lock catch on the bottom side and that sorted it. Did this morning and so far so good
     
  5. vw754

    vw754 vorsprung Durch Technik

    2,314
    58
    48
    i did this a few days ago,it went ok then 2 days later same thing.Why they just mess up for no reason i dont know,its not just me but others have had same issue.......bet there made in china !
     
  6. Khufu

    Khufu Well-Known Member

    5,705
    31
    48
    my old shaped A3 did it, but only on warm days (not often in Scotland!)
     
  7. JCMCN

    JCMCN Member

    65
    2
    8
    If I can get tomorrow out the way I will be happy.... I pick up my new 1.6TDI Sport:yum::p
     
  8. S20DDY

    S20DDY New Member

    5
    0
    1
    Hi,

    I have the same problem. The washer on the rear wipe has been frozen for most of the last month. The pipe feeding the jet has pushed off so has leaked at the back of the boot cover and all the area and lining were wet.

    Have removed everything and am trying to dry it out. I have an intermittant problem on the wiper sometimes it runs without being turned on but now the boot sensor says it is open so I cannot lock the car without the alarm going off.

    I have read the sensor is in the boot lock assembly. A replacement unit costs £20 can anyone identify where the sensor is located? is it on the bit that pulls the boot release lever?
     
  9. vw754

    vw754 vorsprung Durch Technik

    2,314
    58
    48
    take out fuse number 35 that will disconnect the siren,if its £20 il buy a new one.
     
  10. S20DDY

    S20DDY New Member

    5
    0
    1
    Thanks for the info on the fuse I will try it and then I will be able to lock the car!

    I think the problem is the sensor but cannot see any wires near the lock catch. I would like to know whare the sensor is located.
     

Share This Page