1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alarm Issues

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by RainbowShooter, Feb 21, 2013.

  1. RainbowShooter
    Offline

    RainbowShooter New Member

    Joined:
    Feb 10, 2013
    Messages:
    10
    Likes Received:
    0
    [Feb 21, 2013]
    This is my first winter with my A4 and I've been having a few issues with the alarm recently which I'm assuming is down to the cold. The car is locked on the driveway and will the alarm will just randomly go off, sometimes once, sometimes 3/4 times in an hour or two. It started towards the end of last year when the weather changed and has been ok the last couple of weeks until this evening. The only thing I can link it to is the colder weather maybe? Any thoughts?
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Spr0cket
    Offline

    Spr0cket Member

    Joined:
    Feb 29, 2008
    Messages:
    114
    Likes Received:
    7
    [Feb 22, 2013]
    Scan the alarm with VCDS and it will tell you which sensor or signal is triggering. Saves all the guess work and possible chasing it around.
    #2
  4. RainbowShooter
    Offline

    RainbowShooter New Member

    Joined:
    Feb 10, 2013
    Messages:
    10
    Likes Received:
    0
    [Feb 23, 2013]
    Cool, thanks for the reply :)
    #3
  5. hittchy
    Offline

    hittchy Member

    Joined:
    May 23, 2008
    Messages:
    557
    Likes Received:
    73
    [Feb 23, 2013]
    I'd try disabling the interior sensors and towing sensor if you haven't got quick access to VCDS. Push the buttons on the drivers door before arming. The sensitivity of these sensors can be altered by Audi if these are causing the issue.

    You could also close interior vents. Both have worked for me in the past until I got the car into the workshop to alter sensitivity.

    However, it may be a different sensor altogether.
    #4

Share This Page