1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

alarm indicators not flashing

205man Nov 16, 2013

  1. 205man

    205man Active Member

    1,071
    13
    38
    ok I have strange problem

    I fitted a replacement rear door today after some had hit mine on a car park few weeks ago.

    the door is from same age and colour car and all the central locking and windows etc work fine

    but now when I lock the car the doors lock and the LEDs light up and work as normal BUT the indicators now don't flash to say it's locked ....BUT they do flash when I unlock it ..... help any ideas why???
     
  2. gen.heinz guderian

    gen.heinz guderian Well-Known Member VCDS Map User

    1,346
    125
    63
    Could just be the setting needs changing with VCDS
     
  3. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,775
    674
    113
    It means the alarm is not arming.

    Probably due to something being wrong with the door lock on the new door.

    Does the interior light work as expected with that door?
     
  4. 205man

    205man Active Member

    1,071
    13
    38
    I've not noticed I'll check in the morning . I know the rear interior lights didn't come but they didn't with the original doors but the indicators did flash when locking.

    the LEDs in the front doors all work as normal.

    one thing I do remember was the indicators started flashing just after I put new door on . like if the alarm had been triggered but I locked and unlocked the car and it was fine except for fact they don't flash when arming .

    if it comes to ill strip out everything from my old door and refit it to the replacement door
     

Share This Page