1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alarm (hazards) still going off AFTER removed the Siren?

lude Aug 25, 2013

  1. lude

    lude Member

    30
    0
    6
    car alarm has been keep going off within 30 seconds of the car being alarmed.


    ive read that the siren is to blame, with the batteries leaking over the module inside.



    ive removed the Siren, however the alarm is still going off (well, hazards flashing)


    even if my Siren barreries are damaged. and leaked over the board inside, why is the alarm/hazards still flashing?


    must be something else then i take?

    how can i diactivate this, as the hazards continue to flash until i disarm with the fob?
     
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    466
    83
    i assume you have a faulty door switch triggering the alarm, scan it for codes and it will tell you what triggered it.

    Alarm itself is part of the CL pump
     
  3. lude

    lude Member

    30
    0
    6
    ok, i dont have vagcom,

    the central locking pump i asume you mean yea?

    thats the larger white unit the same place?

    do i need to split that to see if batteries/board are damaged?

    or no point as ive removed the siren?


    Also,

    when i open the passanger door, the dashboard warning light tells me that the drivers door is open, not the passanger side.

    this give any clues?
     
  4. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    466
    83
    no batteries in CL pump, it controls the locks, windows and alarm, if you remove it none of the aforementioned stuff will work. Borrow or buy vagcom to scan and see, at this point we are just guessing. But i bet your inerior light fails to work when you open one of the doors/boot atm
     
  5. lude

    lude Member

    30
    0
    6
    the interior lights are coming on fine and normal when doors open,


    so asume this isnt the door switch problem?


    il have to get vagcom
     
    Last edited: Aug 25, 2013
  6. Schlaag

    Schlaag Bwah

    486
    32
    28
    Lude how did you get on with this? I have the same alarm issue and I think my alarm will still activate with the siren removed (thus drained battery)

    where are the door sensors, can they be removed and cleaned/replaced?

    thanks
    Dave
     
  7. epox

    epox Active Member

    774
    74
    28
    Looks like you need a scann with vcds, if the alarm has beet triggered it will tell you whats set it off,
    Ultrasonic s, doors, boot, etc.
     

Share This Page