1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alarm (hazards) still going off AFTER removed the Siren?

Discussion in 'A3/S3 Forum (8L Chassis)' started by lude, Aug 25, 2013.

  1. lude
    Offline

    lude New Member

    Joined:
    Dec 17, 2012
    Messages:
    25
    Likes Received:
    0
    [Aug 25, 2013]
    car alarm has been keep going off within 30 seconds of the car being alarmed.


    ive read that the siren is to blame, with the batteries leaking over the module inside.



    ive removed the Siren, however the alarm is still going off (well, hazards flashing)


    even if my Siren barreries are damaged. and leaked over the board inside, why is the alarm/hazards still flashing?


    must be something else then i take?

    how can i diactivate this, as the hazards continue to flash until i disarm with the fob?
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,596
    Likes Received:
    273
    [Aug 25, 2013]
    i assume you have a faulty door switch triggering the alarm, scan it for codes and it will tell you what triggered it.

    Alarm itself is part of the CL pump
    #2
  4. lude
    Offline

    lude New Member

    Joined:
    Dec 17, 2012
    Messages:
    25
    Likes Received:
    0
    [Aug 25, 2013]
    ok, i dont have vagcom,

    the central locking pump i asume you mean yea?

    thats the larger white unit the same place?

    do i need to split that to see if batteries/board are damaged?

    or no point as ive removed the siren?


    Also,

    when i open the passanger door, the dashboard warning light tells me that the drivers door is open, not the passanger side.

    this give any clues?
    #3
  5. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,596
    Likes Received:
    273
    [Aug 25, 2013]
    no batteries in CL pump, it controls the locks, windows and alarm, if you remove it none of the aforementioned stuff will work. Borrow or buy vagcom to scan and see, at this point we are just guessing. But i bet your inerior light fails to work when you open one of the doors/boot atm
    #4
  6. lude
    Offline

    lude New Member

    Joined:
    Dec 17, 2012
    Messages:
    25
    Likes Received:
    0
    [Aug 25, 2013]
    the interior lights are coming on fine and normal when doors open,


    so asume this isnt the door switch problem?


    il have to get vagcom
    Last edited: Aug 25, 2013
    #5
  7. Schlaag
    Offline

    Schlaag Bwah

    Joined:
    Jul 10, 2007
    Messages:
    299
    Likes Received:
    8
    [Jan 2, 2014]
    Lude how did you get on with this? I have the same alarm issue and I think my alarm will still activate with the siren removed (thus drained battery)

    where are the door sensors, can they be removed and cleaned/replaced?

    thanks
    Dave
    #6
  8. epox
    Offline

    epox Active Member

    Joined:
    Oct 13, 2012
    Messages:
    642
    Likes Received:
    29
    [Jan 2, 2014]
    Looks like you need a scann with vcds, if the alarm has beet triggered it will tell you whats set it off,
    Ultrasonic s, doors, boot, etc.
    #7

Share This Page