1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alarm draining battery?

Discussion in 'A4/S4 forum(B5 Chassis)' started by Foxmeister, Aug 5, 2011.

  1. Foxmeister
    Offline

    Foxmeister Fired Up!

    Joined:
    Apr 1, 2009
    Messages:
    1,779
    Likes Received:
    4
    Ive had the car stood for weeks at a time now and no problems inside the garage when the car has been left unlocked and unarmed.


    The car is finally on the road, so after a blast out at the wkend, i left the car on the drive overnight and locked obviously. I came out in the morning to find the battery completely flat!! Not even enuff to light the dash lights!!! Im sure this was happening before i changed the battery also, so it seems the alarm circuit is draining the power over a few hours when armed.

    Is there a common fault with these on A4's as i recall reading someone before having same issues with alarm??? Any idea what can be causing it?


    Also, is there any way of locking the car without arming the alarm as im sure using just the key in the lock will still arm the alarm???

    Cheers.
    #1
  2. THE MONSTER
    Offline

    THE MONSTER Member

    Joined:
    Sep 10, 2008
    Messages:
    186
    Likes Received:
    0
    Hi mick..

    Yes I think I was that someone still am..
    I too had a new battery thinking first of all that was it but I had it under warranty so had a new battery out of it..

    Mine was the Alarm being Armed and it would flash the Hazards now and then no Siren just Hazards...
    You would catch it doing it sometimes when coming back to the car after parking it somewhere..

    I too posted the problem on here and was told to get Vag-Com on it..

    I was very kindly given a Cable by Slepy(Great Bloke)who had bought a Full Version of Vag-Com..
    I have been getting used to the working of Vag-Com and clearing codes and that..

    I have some fault codes here that were done with a Ross tech full Scan at the time(by Slepy)..

    01371 - Alarm triggered by Door Contact Switch; Driver's Side
    35-00 - -
    01372 - Alarm triggered by Door Contact Switch; Rear Passenger Side
    35-00 - -
    01374 - Alarm triggered by Terminal 15
    35-00 - -
    01370 - Alarm triggered by Interior Monitoring
    35-00 - -
    01369 - Alarm triggered by Hood Switch
    35-00 - -
    01368 - Alarm triggered by Luggage Compartment Switch
    35-00 - -
    01373 - Alarm triggered by Radio Ground Contact
    35-00 - -

    To be fair some have probably been set off by myself over time..
    2 look very Suspicious the Radio Ground one and the Terminal 15..

    I thought the Radio one was likely because when driving it would and still does blip like a bad connection when listening to cds or Radio..
    I have cleared all these faults and they cleared ok..without coming back

    Now I'm in the process of monitoring with Vag-com Scanning every day or so to see what was triggered again ..
    That is where I am now just keeping an eye on it..

    To be honest this is for sure an intermittent Fault(the worse kind)just happens now and then not like something broke and you go straight to it..
    Don't think You have much of a chance Tracing a Fault like this without Vag-Com though I'm sure..

    Will keep you posted if I find the Culprit..

    Has for Locking the car without Arming the Alarm I'm sure you might be able to take the said Fuse out when located..
    Last edited: Aug 6, 2011
    #2
  3. slepy
    Offline

    slepy Well-Known Member

    Joined:
    Sep 7, 2009
    Messages:
    1,156
    Likes Received:
    87
    So you got the cable working? :)
    #3
  4. THE MONSTER
    Offline

    THE MONSTER Member

    Joined:
    Sep 10, 2008
    Messages:
    186
    Likes Received:
    0
    Yes Mate got it all working with Vagcom ok now..

    Has I say I'm monitoring now with the Alarm active all the time and I will run Scan after a couple of days to see what I get..

    Then hopefully put it right..
    #4
  5. Foxmeister
    Offline

    Foxmeister Fired Up!

    Joined:
    Apr 1, 2009
    Messages:
    1,779
    Likes Received:
    4
    Thanks for info....

    Well, it seems that it just went worse for me now, left the car unarmed again last night expecting to use the car today, and same scenario, totally flat!!! So it isnt just connected with my alarm, could be numerous things now!!!!

    And to top that, i had the car out yesterday, 2nd time since taxing it, and managed to park over rather a large kerb without noticing, then proceeded to rip the RS bumper off it when reversing..........Doh! So will need some cosmetic surgery in the next few paydays, will post pics of it soon when i get them!
    #5

Share This Page