1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ALARM. Deactivating tilt/interior sensor????

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by qawsed, Apr 29, 2010.

  1. qawsed
    Offline

    qawsed Member

    Joined:
    Jan 20, 2010
    Messages:
    51
    Likes Received:
    0
    [Apr 29, 2010]
    I have a on going batt drain problem which MD can not find.And no error messages point to a cause.
    I am trying to eliminate things and now looking at the alarm.
    Mine arms ok and indicators flash when set.The flashing led`s on top of door flash and i can set the alarm off and the siren sounds.
    The only thing i can not seem to understand is deactivating the tilt/interior sensor.
    I have read the manual and it says the led will light on the switch that has been pushed,mine do not light.I have tried with ignition on and off.
    Last night while trying again by chance i see that if the door is closed and the tilt/interior button is tried no led will light BUT if the door is open the led will light.
    I have just checked the manual and nothing is mentioned about this.
    Is this normal?
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. simon.m
    Offline

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,745
    Likes Received:
    6
    [Apr 29, 2010]
    ill have a look at mine today mate but im sure thats how mine works i think its just make it easyer to get at so i dont think you have any thing to worry about.
    #2
  4. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    157
    [Apr 29, 2010]
    may sound stupid but i had a look at the 2 buttons in my drivers door last night after seeing another thread in regards to them and mine arnt push buttons but little switches that you pull out to activate / deactivate the led on them. i did press them a few times at forst thinking mine must be broken too but then pulled one and the led cam on pulled again and it went off.
    #3
  5. qawsed
    Offline

    qawsed Member

    Joined:
    Jan 20, 2010
    Messages:
    51
    Likes Received:
    0
    [Apr 29, 2010]
    was the door opened to make them light up?
    #4
  6. simon.m
    Offline

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,745
    Likes Received:
    6
    [Apr 29, 2010]
    mine has to be open mate just looked
    #5
  7. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,362
    Likes Received:
    157
    [Apr 29, 2010]
    yeah mine was open too
    #6
  8. qawsed
    Offline

    qawsed Member

    Joined:
    Jan 20, 2010
    Messages:
    51
    Likes Received:
    0
    [Apr 29, 2010]
    Thanks for the info.
    #7
  9. A4 nut
    Offline

    A4 nut Member

    Joined:
    Nov 2, 2009
    Messages:
    351
    Likes Received:
    0
    [Apr 29, 2010]
    Pressing them only deactivates the alarm and does not turn it off (did you post a thread about your battery drain a while ago) so your battery will still drain there is an under lying cause, three symptons i know are the climate unit does it glow red somtimes if it does you will know what im on about, do you hear strainge quiet bleeps from the rear this could be your alarm sieren batterys failing and ive heard of the dash pod shorting and draining also does your warning triangle go out? do youhave any of these?
    #8
  10. qawsed
    Offline

    qawsed Member

    Joined:
    Jan 20, 2010
    Messages:
    51
    Likes Received:
    0
    [Apr 30, 2010]
    A4nut, Yeah that was me with the post on batt drain.I have had this issue for going on 2 years.It as been to MD numerous times and they can not find the prob when plugged in to their gizmo.
    The car does not get used untill each weekend so it does not get used a lot,some blame this but all my previous cars have been used the same way with no issue and this car as been ok the first 4 years.
    The only elec issue i have is the folding mirrors do not always fold.Alarm works fine,siren still powered.
    I have been told about the hazard triangle and i look at night and it never looks on.
    At the moment the radio is completly out the car to see if that cures things.
    When this statred to happen the batt got changed and i had the water issue due to bung holes blocked and the conveince module was wet BUT md said it looked ok and would dry out.I think it is that BUT others seem to think i would have more issues.
    Can i what you mean with the climate unit? and glow red? When in the car i do hear weird gurgling noises which i put down to the heater/ac and thought that normal.
    #9

Share This Page