1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alarm/Central locking problem.

Discussion in 'A3/S3 Forum (8L Chassis)' started by JakeyA3, Apr 1, 2014.

  1. JakeyA3

    JakeyA3 New Member

    Feb 1, 2014
    Likes Received:
    Evening all,

    new here for firstly hello! just recently bagged myself a bargain off eBay, Got a 8L (sadly only a 1.6 but insurance is high for me) taxed M.O.T'd 115K on the clock with a belt and pump change at 84K for £540 So naturally I expected their to be a few issues.

    luckily most of the issues have been sorted ( Diff went after a few weeks, wheel bearing ) and now I have a problem with the alarm,
    when scanned with VCDS I was getting a error code showing no communication with the alarm. went down to my local Audi breakers and got a replacement module for £10

    fitted it this afternoon and works great, but after a hour or two, the alarm started going off randomly, and the key fob wouldn't work?
    have I missed something out when fitting the alarm i.e syncing of some sort with VCDS or could I have got a incorrect module which is causing a issue with the central locking?

    thanks in advance :thumbsup:
  2. Advert Guest Advertisement

  3. pj123

    pj123 Member

    Oct 5, 2010
    Likes Received:
    The alarm siren has its own backup battery inside it so that the alarm can still function if the car battery is disconnected. When the sirens get old these battery's no longer hold their charge and end up setting the alarm off when the voltage drops. Some people then disconnect the siren and remove altogether. There are a few threads that show you how to replace the internal batteries. A few years back i remember a new siren was about £80 and i decided not to replace mine.

Share This Page