1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alarm and wiper problems - any ideas?

smillward Sep 5, 2012

  1. smillward

    smillward New Member

    17
    0
    1
    Hi

    My alarm has intermittently been going off in the early hours for no obvious reason; I removed the fuse last night to see if this stops the alarm sounding which it did, but replaced it again straight away to see how things go over next few days, now knowing that I have an easy way of sorting the problem if needed.

    Went to use the car this morning and the computer is saying my bonnet is open, and the front wipers/washer do not work! Checked the bonnet and it is definately shut.

    Anyone else experienced this and know what is wrong? I am likely to assume when I messed with the fuse it has screwed up something else but I cannot see how as the manuel says the fuse is for the alarm only. Plus how can changing one fuse cause a problem!? Maybe it is just a coincidence that this problem started today!? :p

    Any advice or help appreciated.

    Thanks
     
  2. PH1L

    PH1L Gievf Buckets

    3,851
    40
    36
    you may need a new bonnet catch or the wiring may be at fault, wipers wont work while your car thinks your bonnet is open
     
  3. Brodster

    Brodster Well-Known Member Team Ibis VCDS Map User Audi S4 Audi Avant Owner Group

    3,548
    886
    113
    Does having a dodgy battery not throw up spurious leckie faults? Im sure it does.
     
  4. PH1L

    PH1L Gievf Buckets

    3,851
    40
    36
    that it does test the voltage too, if possible get a vagcom scan as well
     
  5. tedward

    tedward Member

    166
    1
    16
    Could be the micro switch on the bonnet lock. Triggers the alarm as it's saying the bonnet is open and as said above, wipers won't work if it thinks the bonnet is open.

    Follow the wiring from the back of the lock to the connector near the back of the headlamp and test it.
     
  6. smillward

    smillward New Member

    17
    0
    1
    Hi

    Thanks for any help. I did disconnect the wires for the bonnet sensor and now seems all problems fixed. I guess that was causing the alarm in the first place. Not sure if it is worth the effort replacing it as I dont really need the computer to tell me my bonnets open?
     
  7. Ste_Nova

    Ste_Nova Active Member

    1,223
    47
    38
    till you open it when its raining and trash the wipers lol
     
  8. tedward

    tedward Member

    166
    1
    16
    Nice easy fix then, it's all to easy to say "get it scanned or use vag com". Sometimes a bit of common sense is all that's required.

    The micro switch and loom are available to buy separate from the lock but it's fiddely to fit at best.
     
  9. audicruiser

    audicruiser Audi Heaven

    1,865
    48
    48
    Replace the switch, it's not difficult plus as said you risk the wipers crashing into the open bonnet if the sensor is removed.
     
  10. Gti Jazz Blue

    Gti Jazz Blue Active Member VCDS Map User

    1,655
    7
    38
    Also the car isn't as secure as the bonnet can be opened without setting off the alarm - which may effect your insurance (worse case).

    Paul
     
  11. tedward

    tedward Member

    166
    1
    16
    Can tell you have never done a snapped bonnet cable on a A3! nigh on impossible! Not to mention a strange point of entry....it's hardly an issue.
     

Share This Page