1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aircon problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by maznaz, Sep 22, 2009.

  1. maznaz
    Offline

    maznaz New Member

    Joined:
    Sep 22, 2009
    Messages:
    9
    Likes Received:
    0
    [Sep 22, 2009]
    Hello, my first message in this forum. At first I would like to thank all for good info and coments. Allready found much interesting. Thanks.

    I have 1,8T and have problem with clima system. Usually it works fine, but in longer jornejs after nonstop driving ~1h or a bit longer, working in Auto mode it cuts off, it cuts off not only cold air but air at all. I switch to Econ for 5-10 minits and it goes back to normal. It seams somekind overheating security? Sallon air filter is changed frequently and it is ok, system is mainteined ones at year so all components have no wisible foults. I even tested it with VAG diagnostic system but it shows no problems. Of course I can not test it in foult moment. Also I found that system generates very much condensate, it seems more than it should be...
    So probably someone are familliar with such problem?
    I live and drive in Latvia so it is not the hottest spot :)

    thanks
    #1
  2. Ads

    Ads

    [Jan 25, 2015]

  3. jesters3
    Offline

    jesters3 Active Member VCDS Map User

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    2
    [Sep 22, 2009]
    Check the fans at the front (under bonnet behind radiator) to see if they are turning okay. Had a problem once where the aircon fan broke and caused issues with the system, replaced and all fine. Failing that have a look at the 'Air Con' forum to see if there is any other info in there.
    #2
  4. maznaz
    Offline

    maznaz New Member

    Joined:
    Sep 22, 2009
    Messages:
    9
    Likes Received:
    0
    [Sep 22, 2009]
    one of fans ratle a bit, but they boath are working
    #3
  5. boyrollo
    Offline

    boyrollo Member

    Joined:
    Sep 2, 2009
    Messages:
    37
    Likes Received:
    0
    [Sep 22, 2009]
    i was told that if the condesor gets moisture in it thats the kind of problems to expect.........maybe something to consider
    #4

Share This Page