1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aircon Problem and IMF

Wai-Fan Jun 22, 2009

  1. Wai-Fan

    Wai-Fan Member

    530
    2
    18
    Few weeks ago my engine management light came on and the following faults appeared.

    2 Faults Found:
    17075 - Fan 1 Control Circuit: Short to GND
    P0691 - 000 - -
    Freeze Frame:
    RPM: 798 /min
    Torque: 44.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 14.44 V
    Bin. Bits: 11000111
    Temperature: 22.5∞C
    Duty Cycle: 9.6 %

    19558 - Motor for Intake Manifold Flap (V157): No Signal
    P3102 - 000 - -
    Freeze Frame:
    RPM: 0 /min
    Torque: 128.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 12.16 V
    Bin. Bits: 00000100
    Torque: 0.0 Nm
    Torque: 354.0 Nm

    Readiness: 1 1 0 0 0

    At the same time my aircon was acting weird and kept turning on and off constantly until it stopped working. At first I was told it needed regassing so I went to Nationwide Autocentre to get it regassed but they couldn't regas it.

    Anyways, after spending 3 hours at Audi today they replaced the IMF and the aircon was working, so it seemed the IMF affected the aircon.

    I didn't know this and couldn't find any information about it so thought it would be helpful for anyone with aircon not working and an IMF fault.
     
  2. Staz

    Staz is a retronaut Staff Member Moderator VCDS Map User

    6,206
    65
    48
    I've moved this into here as it's be of more use to people here, and it's probably not specific to the A3.

    Cheers.
     

Share This Page