1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aircon help needed

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Nickynibbles, Aug 9, 2007.

  1. Nickynibbles
    Offline

    Nickynibbles Damn it where's 7th gear when you need it?!

    Joined:
    Jun 5, 2007
    Messages:
    845
    Likes Received:
    2
    [Aug 9, 2007]
    Have an ongoing issue with my aircon not working. Following a re-gas the econ light on the control panel will turn off & I can hear the compressor start up. Vag-Com says....

    "Fault 01809 - Actuating Motor for Temperature Flap: Left (V158)
    41-10 - Blocked or No Voltage - Intermittent"

    Now then, I am thinking its one of the control motors on the airbox, so im sat here with the glovebox removed looking at the motor on the right hand side of the airbox with the pale blue push rods working fine. Also, on the centre consol the motor with the red push rod, the one with the black push rod & the one with the green push rod all do things when you press the buttons to change the direction of airflow. The only one that moves when the econ button is turned on & off is the the pale blue push rodded motor on the r/h side of the airbox istelf. Are there anymore motors I cant see that could be at fault. The colant pipework by the pollen filter which isnt lagged gets very cold so im pretty darn sure the compressor is working fine! There's a rubber bung in the centre consol just below the motor with the green push rod that if I take out I can see what looks like a radiator, I presume this is the heat exchanger for the aircon system? Air comes out from the bung hole with it removed but the radiator vanes are not cold?? Im verging on saying bugger it and taking it to a dealer but loath the bill i'd have to pay, especially as £400 just spent on the missus car getting throught the MOT! Pain the in the butt the Haynes manual isnt out yet, could do with one!! Anyone got any knowledge in this area, need some help desperately!!
    #1
  2. Ads

    Ads

    [Nov 27, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Aug 9, 2007]
    Don't take it to a dealer unless it's under warranty then know bugger all about aircon and will just keep replacing parts until it works. Take it to an A/C specialist as a first point of call, at least if they can't fix it if it's a controller problem they can verify the rest of the system is working OK so you don't get any bullshit from the dealer.

    Can you clear the error on VAGCOM, or does it just keep coming back?
    #2
  4. Nickynibbles
    Offline

    Nickynibbles Damn it where's 7th gear when you need it?!

    Joined:
    Jun 5, 2007
    Messages:
    845
    Likes Received:
    2
    [Aug 10, 2007]
    Yes I can clear the error code, but as soon as you take it for a drive the error comes back. Having spoken to a dealer about it they suspect that given the fault description that a flap allowing the cold air into the car is not opening because of a failed motor, but wouldnt go into any details as to where this flap is, just to bring it in and they'd take all my money & try to fix it!!
    #3

Share This Page