1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AIRCON COMPRESSOR

Discussion in 'A4/S4 forum(B5 Chassis)' started by B5 BIKER, Jul 18, 2012.

  1. B5 BIKER

    B5 BIKER Member

    Joined:
    Jul 24, 2011
    Messages:
    251
    Likes Received:
    16
    hi all,
    i had to replace the aircon compressor last night, as the old one was fubar!!
    got a second hand one that seems fine and fitted it with no problem.
    i know all the gas is gone from the system, but the fan blower unit is not 'blowing' now.
    is this because the system is de-pressurised (getting it re-gassed on friday)
    the fan speed indication on the display is scrolling up and down itself but nothing happening.
    thanks
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. ScottD3

    ScottD3 I want your faulty electronics
    Supporter

    Joined:
    Nov 24, 2010
    Messages:
    15,274
    Likes Received:
    1,083
    You mean the internal fan not the AC fan on the radiator?

    The internal fan is not effected by the AC compressor.

    The internal fan suffers from the brushes wearing out and the fan failing to work.
    If you checked all fuses, I'd remove the glove box and check there is power going to the fan.
    There is two cables going to the fan, if there is then I'd suspect its the brushes.


    http://www.audi-sport.net/vb/a4-s4-forum-b5-chassis/117912-how-replace-blower-brushes.html
     
  4. B5 BIKER

    B5 BIKER Member

    Joined:
    Jul 24, 2011
    Messages:
    251
    Likes Received:
    16
    yes its the internal fan i'm on about.
    was dark when i finished last night so didnt get to check the fuses.
    all was working 100% before the change over of the compressor, hard to see the brushes failing in the space of couple of hours while the car wasnt even running.
     
  5. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,695
    Likes Received:
    477
    My car doesnt even have an AC compressor, it broke and i removed it and chucked it in the bin.

    Fan works fine.

    Completely unrelated systems!
     
  6. ScottD3

    ScottD3 I want your faulty electronics
    Supporter

    Joined:
    Nov 24, 2010
    Messages:
    15,274
    Likes Received:
    1,083
    Mine failed randomly on the way to work.
    It would randomly start/stop and eventually failed.

    Same thing with mine.
    I got one now but never had one before.
     
  7. B5 BIKER

    B5 BIKER Member

    Joined:
    Jul 24, 2011
    Messages:
    251
    Likes Received:
    16
    i understand that they are two different systems, but both controlled from the one control unit.
    but just finding it hard to understand why the fan stopped working as soon as i fitted a new compressor.
    could it be that big of a coincidence ???
     
  8. ScottD3

    ScottD3 I want your faulty electronics
    Supporter

    Joined:
    Nov 24, 2010
    Messages:
    15,274
    Likes Received:
    1,083
    Yup.
    I'm going to go with that.
     
  9. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,695
    Likes Received:
    477
    Well unless you've blown a fuse somehow when changing the compressor, i cant see it being anything other than a coincidence?
     
  10. B5 BIKER

    B5 BIKER Member

    Joined:
    Jul 24, 2011
    Messages:
    251
    Likes Received:
    16
    ok, fair enough.
    will have to do a bit mor homework tonight so
    thanks,
    :uhm:
     
  11. B5 BIKER

    B5 BIKER Member

    Joined:
    Jul 24, 2011
    Messages:
    251
    Likes Received:
    16
    ok, fan is working.
    fuse was gone, semmingly the air con cmpressor and the blower fan share the same fuse.
    cant understand how it blew though on a fully insulated connection
    ahh well !!
    thanks
     

Share This Page