1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Airbag light on after hovering and fiddling with carpets with ignition on

Discussion in 'A3/S3 Forum (8L Chassis)' started by _Alex_D_, Sep 3, 2013.

  1. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    120
    Likes Received:
    2
    [Sep 3, 2013]
    Scanned with torque app and no fault codes. I have no laptop just mobile phone and bluetooth thing.
    #1
  2. Ads

    Ads

    [Jan 29, 2015]

  3. jay1601
    Offline

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,262
    Likes Received:
    34
    [Sep 4, 2013]
    pulled one of the under seat connections apart ?
    #2
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,707
    Likes Received:
    1,662
    [Sep 4, 2013]
    Sadly that will only do ECU related codes and not others modules in the car... as said though check the connections... other thing to check is the wires going up to the seat side airbag... they have a habit of fraying on two door cars from the seat back being moved to let peeps in the back...

    <tuffty/>
    #3
  5. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    120
    Likes Received:
    2
    [Sep 4, 2013]
    All connectors checked and fine. Wiped code at garage and all Ok. Why do they store one off faults. I had clio and Airbag light everything I moved seats but would go away after turning key.
    #4

Share This Page