1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Air mass sensor(g70)

Discussion in 'A3/S3 Forum (8L Chassis)' started by djb83, Feb 11, 2010.

  1. djb83
    Offline

    djb83 redline responsibly

    Joined:
    Sep 10, 2009
    Messages:
    68
    Likes Received:
    0
    [Feb 11, 2010]
    :sadlike: went on my freeware vag com and it came up air mass sensor (g70) intermittent signal too low does that mean new maf for the car also abs sensor left side (g74) wheel speed sensor intermittent and it's smoking badly too not having a great time at the moment :banghead:
    Last edited: Feb 12, 2010
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. djb83
    Offline

    djb83 redline responsibly

    Joined:
    Sep 10, 2009
    Messages:
    68
    Likes Received:
    0
    [Feb 12, 2010]
    well took off the maf plug and there's a little bit of red plastic on the plug that starting to snap off would this cause the maf to have a low signal ? any help greatly appreciated :salute:
    #2
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,439
    Likes Received:
    1,530
    [Feb 12, 2010]
    #3
  5. djb83
    Offline

    djb83 redline responsibly

    Joined:
    Sep 10, 2009
    Messages:
    68
    Likes Received:
    0
    [Feb 12, 2010]
    thanks tuffty :icon_thumright:
    #4
  6. djb83
    Offline

    djb83 redline responsibly

    Joined:
    Sep 10, 2009
    Messages:
    68
    Likes Received:
    0
    [Feb 14, 2010]
    well cleared the codes the maf one is gone but it looks like i need a abs wheel speed sensor so thats the next thing to get replced and the car needs booked in to see why it's smoking ( more like steam as im losing a little bit of water and not oil )
    :motz:
    #5

Share This Page