1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

air leak noise s3

peteA3tdi Apr 20, 2004

  1. peteA3tdi

    peteA3tdi Member

    408
    0
    16
    picked up my S3 today /ubbthreads/images/graemlins/laugh.gif 32miles there 108 back testing it, when i floor the loud pedal i get a air leak noise from behind the dash about 2 to 3 rpm when the noise stops the car take's off like s**t off a shovel is this normal?? /ubbthreads/images/graemlins/confused.gif
     
  2. Mike.M

    Mike.M Well-Known Member

    2,470
    161
    63
    The sound is more than likely the turbo spinning and when you change gear/let off the accel pedal a light woosh!!! from the DV.

    Sound is normal mate.
     
  3. peteA3tdi

    peteA3tdi Member

    408
    0
    16
    no the woosh is when on the gas and the noise is inside the car behind the clock's
     
  4. mastertech

    mastertech Member

    41
    0
    6
    the turbo is fitted right next to the bulkhead which in effect is just behind the dash.this could be normal turbo noise(do you know anyone with the same type of vehicle to compare?)or you may have a poor hose connection or split hose.i repaired an s3 last friday that had a cracked intercooler.this was quite noticable under boost.
     
  5. RichA3Turbo

    RichA3Turbo ...Watching you! Staff Member Moderator

    5,089
    5
    38
    [ QUOTE ]
    ScotSTHREE said:
    Pete, sounds like its chipped man! Thats the noises I got one my car was chipped. Sounds like you have just saved your seld a monkey! (Thats £500 by the way)


    [/ QUOTE ]

    Yep sounds about right! The turbo aint quiet when its chipped, but it should be a constant squeel from 3000rpm up

    Rich
     
  6. peteA3tdi

    peteA3tdi Member

    408
    0
    16
    i think it has a split hose or something had the window open today its louder out side and i have lost a lot of boost /ubbthreads/images/graemlins/frown.gifgot done by a nova at the lights /ubbthreads/images/graemlins/shocked.gifneed to get it into audi fast thanks anyway
     
  7. MushroomMan

    MushroomMan Sucemabite

    343
    0
    16
    My money's on a split hose. If you took the hose off and revved up you'll discover it makes a big hissing noise. Nova - now that's plain ugly.
     
  8. MingBluS3

    MingBluS3 Member

    360
    0
    16
    [ QUOTE ]
    ScotSTHREE said:
    Pete, sounds like its chipped man! Thats the noises I got one my car was chipped. Sounds like you have just saved your seld a monkey! (Thats £500 by the way)


    [/ QUOTE ]


    noticed the same sound today after having it chipped, i took it back and got them to roadtest it for me before i went home, all normal apparently.

     
  9. Markb

    Markb Active Member

    2,139
    2
    36
    [ QUOTE ]
    Imola S3 said:
    [ QUOTE ]
    S3 Mike said:
    Noooooooooo!!!!

    /ubbthreads/images/graemlins/shocked2.gif /ubbthreads/images/graemlins/shocked2.gif /ubbthreads/images/graemlins/shocked2.gif /ubbthreads/images/graemlins/shocked2.gif

    Not a Nova!!!

    [/ QUOTE ]
    It could have been a 2.0 Nova! They are pretty quick in a straight line, cos they weigh the best part of f**k all!

    [/ QUOTE ]

    Beat me to it LOL

    Could have been a C20XE, C20LET or C16XE on throttle boddies all rapid one Turbo and two Normally asp
     
  10. Grant

    Grant Well-Known Member VCDS Map User Audi RS3

    1,206
    118
    63
    Ha ha!

    There is one 2.0 Nova I know of and a couple of 2.0 Corsas kicking about Aberdeen. One Corsa I know of was rolling roaded at Star Performace at 164.5 bhp.

    A mates of mine up Grantown on Spey way has a 2.0 Corsa with throttle bodies and has been rolling roaded at 192 bhp. He keeps up pretty well with his dad in his new style M3! As you can imagine, his dad ain't too chuffed!
     
  11. peteA3tdi

    peteA3tdi Member

    408
    0
    16
    i have been back to the dealer 9 times i've had the dv changed(now back to the forge one),both intercoolers and most of the pipes still the same /ubbthreads/images/graemlins/frown.gif the brake's was a bit **** if you floored the loud pedal then tried the brake's the pedal was rock hard and not stoping the car if left for a bit then brake they worked a lot better so i checked the vacuum pipes for the servo guess what the pipe off the inlet manifold had split i put some tape over it and feck me it worked /ubbthreads/images/graemlins/laugh.gif full power at last(well nearly still a small leak)just need audi to change the pipe it's booked in next week, so far it cost audi about 2k for a £10 bit of pipe!!! i bet they love me the tech's all run when they see me coming!! anyway thank for all your input /ubbthreads/images/graemlins/beerchug.gif now i need to find that nova and show him what a real car can do now i have boost /ubbthreads/images/graemlins/grin.gif
     
  12. leespears1

    leespears1 Member

    262
    4
    16
    Go get that nova bad boy. get your £££££ worth from AUDI dont you!! Fair play!
     

Share This Page