1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. vr6gordy

    vr6gordy Well-Known Member

    2,752
    174
    63
    had aircon regassed in jan and today i noticed its blowning warm air at me on the lo setting anyone got an idea ?
     
  2. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    573
    113
    Impossible to know where to start with that information. You'll need to let us have some more...
     
  3. fallmonk

    fallmonk Turbo Sport

    1,868
    4
    38
    Doubt if its used it up that quick,
    Unfortunately it might be something more sinister , I had a stone Kill my air con radiator hope this isn't the case for you
     
  4. Mike B

    Mike B Well-Known Member

    1,101
    40
    48
    If it was OK after the regas it may be a leak or if the pipes into the bulkhead are cold then a flap maybe stuck.
     
  5. glenandem

    glenandem Active Member

    674
    31
    28
    Does the econ switch turn on and off?
    if it does I'd be looking under the bonnet seeing if the compressor coming on,fans working and check ac pipes see if one side gets cold Etc!
     
  6. Rudedaubin

    Rudedaubin Member

    78
    9
    8
    Check the filler valves are not leaking, had mine regassed recently and the machine could find no leaks in the system, so after it was refilled we dropped some water onto the valves with the caps off and sure enough they were slowly leaking.
     
  7. vr6gordy

    vr6gordy Well-Known Member

    2,752
    174
    63
    i can turn the switch on and off ok when pressing the the button you can here the air slow down and press again to turn the light off and the air speeds up
     
  8. Pedro07

    Pedro07 Newbie

    15
    1
    3
    sounds like i'm having the same issue did you find the problem?
     
  9. vr6gordy

    vr6gordy Well-Known Member

    2,752
    174
    63
    all fixed now turned out when i had it regassed in jan it had a leaking presure switch so time i put new presure switch in all the gas had leaked out had it regassed the other week and its blowning lovely cold air at me now
     

Share This Page