1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Air con problem :(

3.2Q Jul 30, 2011

  1. 3.2Q

    3.2Q Member

    102
    1
    16
    My air con wasn't working when I first got my A3 so I took it for a re-gas and all was good however about 2 weeks later it went back to blowing warmish air :( I'm guessing I've got a leaky pipe or something. Has anyone else had this problem and also and ideas of cost??? Thanks
     
  2. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    You need to get it re gassed and get them to put a dye in the system to show the leak, its a pretty std procedure and will show you what the problem is . Had it done on my 3.2 last year. No good going to quick fit...lol go somewhere where they know what they are doing.
     
  3. 3.2Q

    3.2Q Member

    102
    1
    16
    Ok cool. I'll get it sorted. Any ideas of cost?
     
  4. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    It really depends where the leak is, could be pence if its just a seal but if the compressor is leaking, could be hundreds. Once you get the dye in the system they will spot the leak after a few days of running at the most.most probably just a seal.
     
  5. JamesS4cab

    JamesS4cab Well-Known Member

    1,191
    94
    48
    I had a leak in mine a few weeks back and it was the aircon re-circ valve which had given up. About £50 from Audi for the part and about 20 minutes to fit. I didnt need to use ther aircon dye because the leak was obvious after we smacked the valve and it starting pissing gas out!! All fine since that.
     

Share This Page