1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Air Con or no air con?

Lunker Mar 28, 2012

  1. Lunker

    Lunker New Member

    27
    0
    1
    I have a really nice A4 Cab Final Edition, it was brought from the local dealer last week and it has all the bells and whistles on it. The only issue is that I have noticed that the climate control doesn't blow cold, not even in the slightest bit cold. Also there is no difference in temperature when in 'ECON' mode or not. I know it's a cab, but it gets a bit windy driving on the motorway, so the roof is up.

    So, should the cab have air conditioning as standard and is mine broken or has the air con been substituted for the disappearing roof?
     
    Last edited: Mar 28, 2012
  2. gavsman

    gavsman Member

    379
    11
    18
    Does the red light go out when you press the "ECON" button?
     
  3. Lunker

    Lunker New Member

    27
    0
    1
    Yes it does, makes no difference though.
     
  4. gavsman

    gavsman Member

    379
    11
    18
    Sound's like it has got low on gas - but not too low that the ECON light would stay on - I would take it back to the Dealership where you got it from & get them to give the Aircon system a full service & leak check - but you shouldn't pay for it!
     
  5. Lunker

    Lunker New Member

    27
    0
    1
    Thanks Gavsman!
     
  6. gavsman

    gavsman Member

    379
    11
    18
    No probs - let us know how you get on.
     
  7. viceroy

    viceroy Active Member

    284
    76
    28
    It's either low gas, or it could just be unplugged in the engine bay...I had that when I bought my saloon
     
  8. Lunker

    Lunker New Member

    27
    0
    1
    Where in the engine bay should I be looking?
     
  9. V6 Quatt

    V6 Quatt Well-Known Member

    1,248
    439
    83
    I have same problem too where can I find the plug for the Air Con in the engine bay??
     
  10. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,417
    1,740
    113
    Sounds like a gas issue to me.
     
  11. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    as above take it back make them repair it
     

Share This Page