1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Air con not cold.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by mattyboyc, Apr 18, 2010.

  1. mattyboyc
    Offline

    mattyboyc Active Member

    Joined:
    Sep 8, 2009
    Messages:
    1,299
    Likes Received:
    23
    [Apr 18, 2010]
    Hi all, recently replaced my high pressure sensor on the air con as the "ECON" light was permenatly on this sorted the problem and the pump turns on and off and the screen demist all works fine,however going to work last night was quite warm so i popped on the air con only to find there was not temperature change atall between air con on or air con off, tested again this morning and again still can't feel a difference, i have a gas level tester and this shows that the system is charged,i don't have a temperature probe and for some reason "ER INDOORS" wasn't over keen on be poking either my daughters or the meat thermostate down my heater vents to get a reading, so my question is this, has anyone else sufferd the same after changing anything or does anyone know where i can get a cheap probe before i book it in to have the system emptied and re-gassed.
    Any help appreciated as always,
    Matt
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,818
    Likes Received:
    44
    [Apr 18, 2010]
    I had a problem where adjusting the temp made no difference what so ever.
    One of my motors on the heat flap had stopped working. I popped it off and move it by hand, but the motor back on and it all worked.
    #2
  4. simon.m
    Offline

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,745
    Likes Received:
    6
    [Apr 18, 2010]
    the only thing i can think of is the cold flaps not opening im having the same problem it feels colder with the eco button on than with it off
    #3
  5. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,818
    Likes Received:
    44
    [Apr 18, 2010]
    Is there a temp difference between drivers and passenger side? Say if you set it to 17degs on both sides. Is one side warm one cold? Worth a test.
    #4
  6. mattyboyc
    Offline

    mattyboyc Active Member

    Joined:
    Sep 8, 2009
    Messages:
    1,299
    Likes Received:
    23
    [Apr 18, 2010]
    It's not just me then, mines the same but i thought it was my imagination.
    #5
  7. mattyboyc
    Offline

    mattyboyc Active Member

    Joined:
    Sep 8, 2009
    Messages:
    1,299
    Likes Received:
    23
    [Apr 18, 2010]
    Where are the heat/cold flaps, i can hear motors moving when i push the relevent buttons if that makes any difference.
    Last edited: Apr 19, 2010
    #6
  8. simon.m
    Offline

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,745
    Likes Received:
    6
    [Apr 18, 2010]
    ha i was starting to think when the eco light is on that meant the aircon was on as it was colder lol
    if you take the clove box out you can see them all its the closest one to you i think is green or blue i still have to do mine will have a go tomoz
    #7
  9. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,818
    Likes Received:
    44
    [Apr 18, 2010]
    Take out the lower dash cover and look up where the clutch switch is. There is a motor into the side of the unit. Get under have a look and get someone to alter the temp from cold to hot on that side. If it doesn't move thats the problem.
    #8

Share This Page