1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Air con help please

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by mattyboyc, Jan 24, 2010.

  1. mattyboyc

    mattyboyc B6 Veteran
    Audi A4 Audi Avant Owner Group Audi Sport Owner Group TDi

    Joined:
    Sep 8, 2009
    Messages:
    1,856
    Likes Received:
    171
    Hi all, after reading an earlier post (which i can no longer find) I checked my air con today and guess what, i can't turn it on:banghead:, i.e. it stays in the econ mode, i am not convinced it needs re-gassing as i had a new air-conditioning pump not so long ago so it was re-gassed, but it may be the case it has run out, is there any way of telling if there is gas or what else can i try?

    Thanks in advance,

    Matt
     
  2. Advert Guest Advertisement


  3. technics100

    technics100 Member

    Joined:
    Feb 9, 2004
    Messages:
    778
    Likes Received:
    13
    You need to see if it throws any vag-com codes. One of my A4's had a G65 pressure sensor go faulty, I changed that and it worked fine. It threw a vag-com code about it.
     
  4. dalespitfire

    dalespitfire Quattrophenia

    Joined:
    Oct 28, 2009
    Messages:
    142
    Likes Received:
    1
    Snap - exactly the same on mine. Bank on about £180 to have it done at an independent and double that from audi as they were the lowest and highest quotes I had. Its a bumper off job to do a lot of the aircon bits hence the labour costs are up a bit. If you can do all the fiddly bits yourself then you are just looking at a flush and regas at about 40 notes.
     
  5. shaz-raul

    shaz-raul Member

    Joined:
    Sep 17, 2009
    Messages:
    87
    Likes Received:
    0
    hey guys i got the same prob, econ light is constantly on, an its blowing out cold air, warms up a little bit but nothing to warm anything up. would this be a re-gas issue or somethin else?

    thanks
     
  6. dalespitfire

    dalespitfire Quattrophenia

    Joined:
    Oct 28, 2009
    Messages:
    142
    Likes Received:
    1
    That sounds a bit bizarre. If the Econ light is always on it should still give out warm, just not air conditioned air. If its not getting hot, then that sounds like something else all together. Mine was really low on gas and had a faulty switch, but it got toasty. Biggest issue was misting up.

    I'd get it VAGCom scanned ASAP.
     
  7. shaz-raul

    shaz-raul Member

    Joined:
    Sep 17, 2009
    Messages:
    87
    Likes Received:
    0
    cool, will get it vagcomed asap, hopefully that throws up a simple to sort out fault!

    thanks
     

Share This Page