1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Air Bag light turned on

Audi69 Nov 3, 2007

  1. Audi69

    Audi69 Audi69

    5
    0
    1
    my air bag light turned on and wont go off and i dont know wat is wrong with it. is it a sensor or a fuse? plz help
     
  2. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,833
    45
    38
    Once the airbag warning is triggered it won't go off even if the fault is no longer there. It has to be reset via VAGCOM. In the meantime all airbags are deactivated. It's probably just a dirty connection. Get ti reset first and see if it returns
     
  3. marms

    marms Member

    833
    1
    16
    I think the lot of airbag activations are due to faulty connections to the drivers seat. Moving the seat back and forth can dislodged the connection to the seat airbag.

    So I'd just check that all that is plugged in ok and then, as above, you will need someone with VAG-COM or a dealer to reset the warning lights. Simply correcting a potential wiring problem will not reset the light.

    If it is anything other than a simple wiring fault then VAG-COM should also log the error that caused the warning light to illuminate and provide vital information on what the problem is.
     
  4. moschino

    moschino Member

    252
    0
    16
    Early Audi's do not use gold plated connectors under the seat and as such cause high resistance faults.
    Either use a contact cleaner on teh contacts under the seat or remove teh connector and directly solder teh wires together.
    I have done this on my 1998 A4 and the light has not come back on.
    You will need someone with VAGCOM or a dealer to reset the light.
    Jim.
     
  5. bredhurststeve

    bredhurststeve Member

    119
    16
    18
    my air bag light canme on two days ago so i borrowed my mechanic friends diagnosic machine and it showed too much resistance on the pass side squib air bag.
    so i wiggled the plugs under the seats and cleared the code and now it is fine
     

Share This Page