1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AGU not turning over

Discussion in 'A3/S3 Forum (8L Chassis)' started by kennymeechan, Apr 1, 2012.

  1. kennymeechan
    Offline

    kennymeechan Member

    Joined:
    Apr 1, 2012
    Messages:
    35
    Likes Received:
    1
    [Apr 1, 2012]
    Hi all

    New to the forum with a problem with my newly aquired 200 A3 1.8t (AGU engine)

    Car was used daily and ran perfect until 2 days ago. Came home from work and locked car as usual. Came out 20 minutes later and when i turn the key to start nothing happens, not even a click from the starter. All other electrics work fine.

    The immobiliser lamp turns off as normal on the dash.

    So far I have tried;

    Changing the battery in the remote (only have 1 key)
    Jump start (same story, not a thing when key turned)
    Cleaning battery terminals
    Checked all fuses
    Ran new wire from battery to starter

    I think its already had a new starter as the one thats in has a recon sticker on it, and for £100 odd id rather rule out some other bits first.

    I also tried a Sealey code reader in the OBD port and it wont link with car. Dont have a VAG-COM as yet.

    Any ideas?

    Cheers
    Kenny ​
    #1
  2. Ads

    Ads

    [Dec 22, 2014]

  3. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,072
    Likes Received:
    557
    [Apr 1, 2012]
    remote wont stop it starting
    id go for earth strap not sure where on the AGU
    i had it on a A4 once
    then starter maybe a recon but they can go
    or there maybe a fuse somewhere one of the a3 lads will be along soon to advise
    try bumping it then trying again on the key could have jammed
    #2
  4. kennymeechan
    Offline

    kennymeechan Member

    Joined:
    Apr 1, 2012
    Messages:
    35
    Likes Received:
    1
    [Apr 1, 2012]
    Thanks for the reply.

    I wasnt sure how the immobiliser worked on these so i just changed the battery anyway, was due - was needing to be right at car before it worked......

    I put it into first out of gear and rocked it a fair few times to make sure it wasnt jammed, but even if it was it would still click? i get nothing at all.
    #3
  5. kennymeechan
    Offline

    kennymeechan Member

    Joined:
    Apr 1, 2012
    Messages:
    35
    Likes Received:
    1
    [Apr 1, 2012]
    Also, i had this kinda screech sometimes on startup.

    From reading this forum that seems to point to the starter, but this only happened a few times over the course of a few weeks. Would the starter just die so suddenly?
    #4
  6. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,072
    Likes Received:
    557
    [Apr 1, 2012]
    they can do
    #5
  7. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    35
    [Apr 1, 2012]
    you can easily rule out an engine earth fault by getting your jump leads and running one jump lead from the neg terminal to a metal bit on the engine.

    have you tried bumping it?

    the starter live itself isnt fused but i think the soleniod wire is?
    #6
  8. kennymeechan
    Offline

    kennymeechan Member

    Joined:
    Apr 1, 2012
    Messages:
    35
    Likes Received:
    1
    [Apr 1, 2012]
    Any idea where that fuse is? If its the fuse box or on the battery then they are all fine.

    Haven't tried bumping it no.
    #7
  9. smokiedee
    Offline

    smokiedee Member

    Joined:
    Apr 12, 2011
    Messages:
    115
    Likes Received:
    4
    [Apr 2, 2012]
    ignition switch gone. happened to me in asda on thursday. £10.80 form gsf and about 30 mins to change. took me longer coz i took the steering wheel and everything off when i didn't need to. if u iggle the key about and hold the ignition on for a while it should fire up
    #8
  10. kennymeechan
    Offline

    kennymeechan Member

    Joined:
    Apr 1, 2012
    Messages:
    35
    Likes Received:
    1
    [Apr 2, 2012]
    Exhausted pretty much every option. Bench tested the starter and nothing, dead.

    New one in and running perfect again, this week!!
    #9

Share This Page