1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AGU Fuel cut / loosing boost? missfiring?

Discussion in 'A3/S3 Forum (8L Chassis)' started by marrick92, Mar 31, 2012.

  1. marrick92
    Offline

    marrick92 Member

    Joined:
    Jul 20, 2011
    Messages:
    68
    Likes Received:
    1
    [Mar 31, 2012]
    I have upgraded my k03 turbo to a k03s and now i have a slight boost problem... Most of the time the car is fine, but when i floor it the car bogs down, judders and feels like it is dumping the boost or something similar. It tends to happen between 4-5k rpm, never happened before i had the k03s fitted and i have no idea what it is.. If it helps its a 150bhp AGU with all the supporting mods for a stage 2 remap, just doesnt have the map yet (FMIC, 007p etc)

    Im just wanting to get this sorted before a reeeeemap :D
    Thanks all
    #1
  2. Ads

    Ads

    [Nov 26, 2014]

  3. marrick92
    Offline

    marrick92 Member

    Joined:
    Jul 20, 2011
    Messages:
    68
    Likes Received:
    1
    [Apr 10, 2012]
    Just to bring a close to this thread for anyone who may have this problem in the future.. It was fixed by winding down the actuator by 3 full turns of the bolt. It ends up it came from the factory with the actuator set to overboost...
    #2
  4. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    119
    [Apr 10, 2012]
    Was that a guesstimation or did you actually use a pressure tester to test the crack pressure?
    #3
  5. marrick92
    Offline

    marrick92 Member

    Joined:
    Jul 20, 2011
    Messages:
    68
    Likes Received:
    1
    [Apr 10, 2012]
    If a bike foot pump counts as a pressure tester then yes, if it doesnt count then no :)
    #4

Share This Page