1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aftermarket HU - Speakers hissing at any volume

Discussion in 'In-Car Entertainment' started by eightfour7two, Sep 26, 2013.

  1. eightfour7two
    Offline

    eightfour7two Member

    Joined:
    Sep 24, 2013
    Messages:
    39
    Likes Received:
    8
    [Sep 26, 2013]
    2002 S3 (8L) Bose speakers here,

    Swapped the Chorus II tape deck for an Alpine UTE-72BT and went with the PC9-410 harness (as the HU has RCA pre-outs). Managed to get everything working well except for a one thing...

    At any volume above 0 on the HU, there is a noticeable hiss coming from all the speakers. Whilst driving around it's inaudible over the road/engine noise, but it's pretty annoying for quiet listening. I'm not using the high-to-low signal converter cable so that can't be the issue. Any ideas on what I could do?
    #1
  2. Ads

    Ads

    [Sep 15, 2014]

  3. dualmono21
    Offline

    dualmono21 Well-Known Member

    Joined:
    Dec 9, 2006
    Messages:
    1,041
    Likes Received:
    59
    [Sep 26, 2013]
    if you can t hear it on 0 but can hear it quite loud on 1 then its from the headunit im afraid
    digital noise from the pre amp section of the headunit when the muting circuit is going in and out
    the hissing noise could actually be part of the recording itself or noise induced by the headunits use of digital components

    just because its digital doesnt mean its perfect or better
    #2
  4. eightfour7two
    Offline

    eightfour7two Member

    Joined:
    Sep 24, 2013
    Messages:
    39
    Likes Received:
    8
    [Sep 26, 2013]
    The hissing definately wasn't part of the recording, although now I've got all the wiring tidied away behind the dash the hissing is reduced to almost nothing - suppose it might have been interference from nearby wires or something.

    Popping still remains, but it sounds like ground-loop isolators help that out
    #3
  5. dualmono21
    Offline

    dualmono21 Well-Known Member

    Joined:
    Dec 9, 2006
    Messages:
    1,041
    Likes Received:
    59
    [Sep 28, 2013]
    no ground loop isolators merely mask the syptoms
    far better to clean the earths on the car and sort the problem
    #4

Share This Page