1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aftermarket HU not holding memory :s HELP..

Discussion in 'In-Car Entertainment' started by AaronMarsh, Nov 6, 2010.

  1. AaronMarsh
    Offline

    AaronMarsh Member

    Joined:
    Apr 2, 2010
    Messages:
    31
    Likes Received:
    0
    im sure this has been covered somewhere before but cant for the life of me find any info, basically decided to go for a new JVC headunit for my 2000 A3 8L, Really pleased with the unit but it didnt come with any wiring, no harness etc. so ive managed to connect the headunit with the original audi connectors, everything is working fine but the headunit doesnt want to hold the fact that ive turned off the demo mode and set the correct time every time i take my keys out, for some reason its holding the preset radio stations ive tuned in fine just not the demo mode and time. i know with some wiring looms you have a yellow memory wire that you can switch with another cable to solve this problem but my question is- can you do the same with the original audi connectors? or would it just be easier to buy a new wiring harness, cheers guys!
    #1
  2. tdia4
    Offline

    tdia4 TDIPOWARRR

    Joined:
    Jul 23, 2010
    Messages:
    618
    Likes Received:
    0
    Swap the red and yellow power wires round and all should be fine.
    #2
  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    7
    If you haven't used any adapters then you will only have the front speakers working, you need a PC9-410 RCA adapter, this will give you the feed to the rear/sub amp as well as the ISO harness to make th swap on the perm live and ignition live without butchering the Audi harness. You should also wire in an antenna amp adapter otherwise the aerial will have no 12v feed to power the antenna amp,
    #3

Share This Page