1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After replacing the breather hose.. car wont start

Discussion in 'A3/S3 Forum (8L Chassis)' started by deeman88, Mar 10, 2012.

  1. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    as the title says, after replacing the breather hose under the intake manifold and putting everything back together, the car wont start, dash wont illuminate and the interior lights wont even turn on, but the batterys connected correctly.&nbsp;<br><br>help
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. Benjiman46
    Offline

    Benjiman46 R-Tech Terrorist

    Joined:
    Feb 6, 2012
    Messages:
    551
    Likes Received:
    23
    [Mar 10, 2012]
    Hi, have you tried jump starting?
    #2
  4. Metro
    Offline

    Metro Error

    Joined:
    Nov 10, 2011
    Messages:
    387
    Likes Received:
    2
    [Mar 10, 2012]
    I don't understand how xD did you unplug the battery? I didn't bother when i did mine. You unplug anything else?
    #3
  5. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    i jjust tried jumpstarting and nothing. i disconnecyed the battery, the two sets of wiring that connects to the throttle body and the 1 by the cambelt uptop. those where the only electrical wires i disconnected
    #4
  6. s3 Hoggy
    Online

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,659
    Likes Received:
    99
    [Mar 10, 2012]
    Have you checked fuse's?
    #5
  7. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    35
    [Mar 10, 2012]
    hmmm, did you move anything round the top of the battery under that flap/in that box where the fuse "strips" are? have a check on those.
    sometimes they look ok on first glance, but get hairline cracks in them. poke them to see if one side is attached to the other.
    #6
  8. s3 Hoggy
    Online

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,659
    Likes Received:
    99
    [Mar 10, 2012]
    Does your central locking still work? Strange for battery to just die?
    #7
  9. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    yes i checked the fuses inside the car by the driver's side. and i also checked the ones by the battery- but i can go and check again to make sure that there aint no hairline cracks as yu suggested murran.
    #8
  10. Benjiman46
    Offline

    Benjiman46 R-Tech Terrorist

    Joined:
    Feb 6, 2012
    Messages:
    551
    Likes Received:
    23
    [Mar 10, 2012]
    I've done mine too, which makes me wonder how this has happened... I was just thinking the battery has just chosen a strange time to die, and they can die THAT quickly, my mates Astra for example... He pulled up at my house, came inside while I was grabbing a few things, went back outside around 30 seconds later, and it was totally dead. No dash lights, no click, no nothing. That's why I recommend jump starting first, start simple and all that. I more or less guarantee this is what's happened.

    Cheers
    Ben
    #9
  11. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    35
    [Mar 10, 2012]
    seen it more than a few times had a polo not two weeks ago with the electronic power steering not working. was a one of these fuses! but on first glance they looked fine but on prodding it it was obviously not attached. when in use i think they get ever so slightly warm and over time they fail.

    being that these 3/4 40odd amp fuses fuse whole systems to a high level that are then fused again via the 5/10/15 amp ones in the other fuse boxes, its feasable the whole interior system/dash/interior light could not have power......
    #10
  12. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    Funny things is i had a similar incident on my megane coupe last year, pulled into the services to get something to eat, came back and it was dead.

    But i'll try that again as soon the missus is back with my cables in 20mins as i had left the battery disconnected all this tym incase there was a short somewhere and don't want to find the car up in a purple blaze.
    #11
  13. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    Hence why i got my voltmeter out. incase => :banghead:
    #12
  14. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    35
    [Mar 10, 2012]
    i can only offer suggestions........ dont shoot me down. lol

    if youve tried jump starting it, im out of ideas without looking at the car....
    clutching at straws here......
    unless the battery has failed in a particular way.
    what did you jump it with? have you tried disconnecting the earth cable and putting the jump cable straight to the ring terminal that should be on the battery.
    seen flat as a fart (as in failed cells) batteries before, where when you put jumpers on the failed battery, its draws the power off your adding with the jumpleads to the point where it makes no difference unless you take the battery out of the loop. ????

    but then if youve got a multimeter you'll have checked youve got 12v at the battery right?
    Last edited: Mar 10, 2012
    #13
  15. Benjiman46
    Offline

    Benjiman46 R-Tech Terrorist

    Joined:
    Feb 6, 2012
    Messages:
    551
    Likes Received:
    23
    [Mar 10, 2012]
    Good plan mate! Better safe than sorry ;)
    #14
  16. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    lol noo i ent shooting you bro, im just a bit stressed as to why this happened and whats going on under that bonnet. thats why i'm prepared to go through some of the wiring and ruling the good ones out till i find a faulty one- if the other methods dont work.
    thanks for your suggestion
    #15
  17. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    I was in a car that went up in flames a few years back... but it was a totally different scenario! So yea, better safe than being the reason the Fire Brigade gets called out tonight
    #16
  18. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    Central locking doesnt work, it did once but now theres no power leaving the bonnet area so to speak
    #17
  19. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    my jumper cables are here, wish me luck
    #18
  20. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    went to jump start again, after 2 tries, i see a big spark coming from the battery area,then the car came to life. i turn on the lights and the idling goes down and picks up again. i wait a few mins and try reverse out but the car just turns off.
    #19
  21. sportstractor
    Offline

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    32
    [Mar 10, 2012]
    Dodgy fuse tray or bad battery connection from the sound of it
    #20
  22. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 10, 2012]
    overnight??

    i must also add that while jumpstarting, i disconnected the -ve termical and connected the jumper cable directly to the -cable and the +ve cable was still connected to the battery
    #21
  23. Customboy
    Offline

    Customboy Member

    Joined:
    Jan 25, 2012
    Messages:
    837
    Likes Received:
    41
    [Mar 11, 2012]
    Be careful what u do mate if u got AA COVER give them a call out and see if they can pin point the problem, check ur wires for breaks or damage other then a new battery just going to be a slow process to see where the issues are, maybe check the history of the car and see if any work had been done in the past also did u get any warranty for the garage u bought it from maybe then can sort something out buddy

    good luck with it if u need anything just holla
    #22
    deeman88 likes this.
  24. Benjiman46
    Offline

    Benjiman46 R-Tech Terrorist

    Joined:
    Feb 6, 2012
    Messages:
    551
    Likes Received:
    23
    [Mar 11, 2012]
    Yeah mate I was in a car that went up too... I was on fire watch inside a car while my mate was welding, and some sound proofing caught fire near the sill, and the whole thing went whoosh!!! lucky I had a fire extinguisher though! Had a sore throat for like a month after though from the fire extinguisher :x
    #23
  25. A3 Oly
    Offline

    A3 Oly Member

    Joined:
    Dec 4, 2010
    Messages:
    236
    Likes Received:
    4
    [Mar 11, 2012]
    had this with my R5 gtt's always ended up being an earth strap somewhere but aa is prolly best bet if u cant nail it.
    #24
  26. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 11, 2012]
    thanks bro, i think im gonna have to call the AA, because its a wierd sort of problem and true say... i'd rather let them stress their heads while i sip a cuppa and watch
    #25
  27. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 11, 2012]
    oh wow, so i take it your a happy bunny to be alive :) , im definately happy.
    #26
  28. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 12, 2012]
    Left the car battery unplugged overnight, and went to try start it, 1 kick and it started, running perfectly after replacing the breather hose under the inlet mani and my audi feels epic
    #27
  29. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,379
    Likes Received:
    470
    [Mar 12, 2012]
    Happy days!!
    #28
  30. Metro
    Offline

    Metro Error

    Joined:
    Nov 10, 2011
    Messages:
    387
    Likes Received:
    2
    [Mar 12, 2012]
    Glad its sorted mate!
    #29
  31. deeman88
    Offline

    deeman88 Watch this space...

    Joined:
    Aug 24, 2011
    Messages:
    418
    Likes Received:
    10
    [Mar 13, 2012]
    Thanks to everyone who contributed :)
    #30

Share This Page