1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

afn limp mode list

murdoch Dec 9, 2010

  1. murdoch

    murdoch Member

    44
    0
    6
    Hi, I'm working through "the list" in an attempt to cure limp mode on my afn, I've had a local garage check with vag com and all it picked up was 00575. so far i've blanked off the egr, and unplugged the maf to rule that out ( had to pull over and plug it back in after a couple of miles, as it was really flat!),I have just swapped the vacuum valve (n18?)that the egr is plugged into ( fixed underneath the hard plastic inlet pipe toward the rear of the engine) with the vacuum valve(n75?) that the turbo is plugged into( fixed behind the rad at the front of the engine) i wont know till i drive home tonight to see if its any different, is it ok to leave them swapped, are they the same valve?
    i know it has probably been covered in other threads, but i just want peace of mind, as i'm not really that knowledgable on engines ( i don't even change my own oil !!)

    thanks
    Neal
     
  2. tdia4

    tdia4 TDIPOWARRR

    613
    3
    16
  3. murdoch

    murdoch Member

    44
    0
    6
    thanks Jack, i shall buy some mr muscle on the way home and give that a go tomorrow too. one more thing, how can you move the actuator rod, dont know what to pull?
     
  4. tdia4

    tdia4 TDIPOWARRR

    613
    3
    16
    When you look down at the turbo the actuator is sat just above the turbo with a single pipe going to it, directly under the actuator is the actuator rod and you can just get your fingers in to move it up and down.
     
  5. murdoch

    murdoch Member

    44
    0
    6
    just as i thought,it doesn't budge!! although it doesn't help having fingers like pigs tits ! high hopes for Mr Muscle then. My n18/n75 swap didn't make a difference, still went into limp on the way home !!
     
  6. tdia4

    tdia4 TDIPOWARRR

    613
    3
    16
    That will be your problem then i bet, sticking turbo vanes, the mr muscle trick is pretty simple to do, the guide evilscotsman did is easy to follow and the pictures hes put up help.
     
  7. murdoch

    murdoch Member

    44
    0
    6
    yeh thanks, read it through earlier. good write up !
     
  8. murdoch

    murdoch Member

    44
    0
    6
    just finished the job! I did what "evilscotsman" suggested and took off the two 10mm nuts holding the actuator to its mount, and pushed and pulled it for a while. Christ, when it freed i thought i'd broken it!! must have been really stuck!
    good excuse to go for a blast to the shop now, and see what difference it's made, fingers crossed for no Limp mode!
     
  9. tdia4

    tdia4 TDIPOWARRR

    613
    3
    16
    Hope it's cured it, sounds like it was really jammed shut.
     
  10. murdoch

    murdoch Member

    44
    0
    6
    just got back and.....




    :yes: so much better! where as before i was getting consistent troubles at different revs and loads, now nothing!!
    thank you all again, virtual beers are on me !!
     

Share This Page