1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

aerial on my a4 avant?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Neil Conlay, Jan 12, 2012.

  1. Neil Conlay
    Offline

    Neil Conlay New Member

    Joined:
    Sep 18, 2011
    Messages:
    20
    Likes Received:
    0
    Hi, a few weeks ago whilst driving my radio stopped working, it is as if it needs tuned it, i can hear the radio but it is very crackly, can someone tell me where my aerial is and if this can be fixed? also my cd player plays 1 cd out of every 100, not sure if this is related but its endless all the same, any help would be much appreciated, thanks, Neil Conlay
    #1
  2. Widemonkeys
    Offline

    Widemonkeys 1st Gear

    Joined:
    Aug 20, 2010
    Messages:
    272
    Likes Received:
    0
    I think the ariel is those orange things in the back 2 windows that look like heater matrix. Also there is a sub/amp behind the right hand panel when you open the boot
    #2
  3. Neil Conlay
    Offline

    Neil Conlay New Member

    Joined:
    Sep 18, 2011
    Messages:
    20
    Likes Received:
    0
    yeah ive seen the sub and amp, will it have something to do with it?
    #3
  4. Widemonkeys
    Offline

    Widemonkeys 1st Gear

    Joined:
    Aug 20, 2010
    Messages:
    272
    Likes Received:
    0
    Check the cables behind the radio aswell
    #4
  5. bez101
    Offline

    bez101 Yorkshire & Humber Rep.

    Joined:
    Jul 8, 2008
    Messages:
    8,735
    Likes Received:
    494
    its nothing to do with the sub amp
    theres an aerial amp think its in the rear upper level these can go and cause problems
    #5
  6. jbcalvin
    Offline

    jbcalvin Member

    Joined:
    Jan 9, 2011
    Messages:
    623
    Likes Received:
    15
    Bez101 is correct, if you remove the passenger side boot trim there is an ariel amp located under the trim panel, this is more than likely the problem....
    #6
  7. Neil Conlay
    Offline

    Neil Conlay New Member

    Joined:
    Sep 18, 2011
    Messages:
    20
    Likes Received:
    0
    ahh thanks very much i'll look into this and update you with the results, cheers ;)
    #7
  8. S3 Wannabe
    Offline

    S3 Wannabe Member

    Joined:
    Nov 22, 2007
    Messages:
    197
    Likes Received:
    1
    I'd be interested in your results as I'm having similar issues with mine, keep us posted! (In fact the 2 Audis I've had have always had **** reception and speaker issues!)
    #8
  9. Neil Conlay
    Offline

    Neil Conlay New Member

    Joined:
    Sep 18, 2011
    Messages:
    20
    Likes Received:
    0
    i dont see any aerial box on the passenger side of the car, is it where the sub and amp is? this is on the drivers side of my car. any does anyone know what im actually looking for?
    #9
  10. jbcalvin
    Offline

    jbcalvin Member

    Joined:
    Jan 9, 2011
    Messages:
    623
    Likes Received:
    15
    As stated before, it is on the passenger side, you need to remove the entire passenger side boot trim (major job - almost the entire boot and parts of the rear seats need to come out)....

    Once that is removed you will see a box just behind the top of the inner wheel arch with wires going into the rear side window, this is the ariel booster.... remove and replace.....

    Hope this helps....
    #10
  11. Neil Conlay
    Offline

    Neil Conlay New Member

    Joined:
    Sep 18, 2011
    Messages:
    20
    Likes Received:
    0
    thanks jbcalvin, much appreciated
    #11
  12. Neil Conlay
    Offline

    Neil Conlay New Member

    Joined:
    Sep 18, 2011
    Messages:
    20
    Likes Received:
    0
    does it look like this?

    [​IMG]
    #12
  13. bez101
    Offline

    bez101 Yorkshire & Humber Rep.

    Joined:
    Jul 8, 2008
    Messages:
    8,735
    Likes Received:
    494
    yep looks like that
    #13
  14. Neil Conlay
    Offline

    Neil Conlay New Member

    Joined:
    Sep 18, 2011
    Messages:
    20
    Likes Received:
    0
  15. saxonblue
    Offline

    saxonblue Member

    Joined:
    Feb 5, 2011
    Messages:
    237
    Likes Received:
    14
    looks like i will have to do this job on my car, the cd is fine, but the radio duz keep going off now and then,,,
    it seems to happen when i have had the roof down, or opend the boot??????
    i have pulled the radio out and somtimes it starts to work againe,,,
    #15
  16. kite
    Offline

    kite Member

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    The cabs anntenna is in the boot lid.
    The loom is known to break near the hinge. Check the wiring first
    #16
  17. bez101
    Offline

    bez101 Yorkshire & Humber Rep.

    Joined:
    Jul 8, 2008
    Messages:
    8,735
    Likes Received:
    494
    beat me to it
    yes its usaly the wire thats broke on the cab
    very easy fit 21 quid from audi
    #17

Share This Page