1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Advice needed on 2005 Audi A3 2.0 TDI 140 bhp Turbo noise

Cloth ears Mar 19, 2011

  1. Cloth ears

    Cloth ears New Member

    25
    0
    1
    Hi
    I've just purchased a second hand turbo for my A3 after being told by the garage that my previous turbo was not pressuring up sufficiently as the car was sluggish and engine management light was on so now I have had this one fitted there is a big difference in the pulling power but every time I put my foot down you can hear like a screeching whistling noise as soon as I take the foot off it disappears i have been told by the garage that it seems to be a slight leak from one of the seals on it, does any one have any suggestions and also does any one know any one who reconditions the turbo unit in Sheffield.
    He also mentioned that on the old turbo the fan was not spinning but he has managed to free it and it spins fine maybe that was the problem on the old unit, he also made me change the vacuum control unit that was on the bulk head black box with pipes coming out as he said when he bypassed it it ran better.
     
  2. J.R.

    J.R. "Started From The Bottom" VCDS Map User

    1,405
    68
    48
    I have the same noise ......Don't know if my turbo is going or not....:sadlike:
     
  3. navnayyar

    navnayyar Member

    756
    0
    16
    Check intercooler pipes, the seals in them are common. You'd be wasting your money on a vnt recon. Best buy new
     
  4. J.R.

    J.R. "Started From The Bottom" VCDS Map User

    1,405
    68
    48
    Just did a Vagcom scan and it came up wit this :

    18359 - Radiator Fan 2 (V177): Movement Restricted / Jammed
    P1951 - 000 - - - Intermittent
    Freeze Frame:
    RPM: 819 /min
    Torque: 30.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 14.14 V
    Bin. Bits: 00000111
    Temperature: 84.6°C
    Duty Cycle: 9.6 %

    16502 - Engine Coolant Temp. Sensor (G62): Signal too High
    P0118 - 000 - -
    Freeze Frame:
    RPM: 1932 /min
    Torque: 172.0 Nm
    Speed: 48.0 km/h
    Load: 41.2 %
    Voltage: 14.52 V
    Bin. Bits: 00000000
    Temperature: 36.9°C
    Temperature: 34.2°C

    16618 - Boost Pressure Regulation: Limit Exceeded (Overboost Condition) I think it's something to do with this ....as it went into limp mode......
    P0234 - 000 - -
    Freeze Frame:
    RPM: 2520 /min
    Torque: 276.0 Nm
    Speed: 110.0 km/h
    Load: 51.4 %
    Voltage: 14.44 V
    Bin. Bits: 00000000
    Absolute Pres.: 2019.6 mbar
    Absolute Pres.: 2590.8 mbar

    Readiness: 0 0 0 0 0
     
    Last edited: Mar 28, 2011
  5. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Those codes I also had when my turbo was about to blow up, the vanes are probably caked, I wouldnt drive it until turbo is checked.
     
  7. lukehayden

    lukehayden New Member

    1
    0
    1

Share This Page