1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ADR multifunction temperature sensor location please!!

Discussion in 'A4/S4 forum(B5 Chassis)' started by kninio, Aug 3, 2007.

  1. kninio
    Offline

    kninio Member

    Joined:
    Oct 12, 2005
    Messages:
    96
    Likes Received:
    0
    [Aug 3, 2007]
    could some one guide me to the location of it? 1.8 20v , adr the code.

    please any help will be appreciated!
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. billybravo
    Offline

    billybravo MODERATOR

    Joined:
    Feb 6, 2005
    Messages:
    1,047
    Likes Received:
    0
    [Aug 3, 2007]
    could be one of the two sat in a plastic housing on the back of the head
    #2
  4. kninio
    Offline

    kninio Member

    Joined:
    Oct 12, 2005
    Messages:
    96
    Likes Received:
    0
    [Aug 3, 2007]
    i think so , could it be the reason for failing in the emission test? i changed the lambda sensor and no luck :(
    #3
  5. rick the spud
    Offline

    rick the spud Member

    Joined:
    May 5, 2007
    Messages:
    37
    Likes Received:
    0
    [Aug 6, 2007]
    change it anyway. there's two there in a housing, and i think the black one is a dual temp sender (ecu and gauge), and audi dealers change them all the time.

    my local dealer said if they get an audi in with rough running, the first two things they change is the maf and dual temp sender. usually cures it...

    and buy a genuine one, lots of probs with non genuine ones.
    #4
  6. johnyj
    Offline

    johnyj Member

    Joined:
    Jun 8, 2004
    Messages:
    264
    Likes Received:
    0
    [Aug 6, 2007]
    anyone got any pics of these
    mine is dippin as revs come down and maf has been changed
    #5
  7. kninio
    Offline

    kninio Member

    Joined:
    Oct 12, 2005
    Messages:
    96
    Likes Received:
    0
    [Aug 11, 2007]
    yes any one got pics? i found one with a blue plug is that one is it?
    #6
  8. johnyj
    Offline

    johnyj Member

    Joined:
    Jun 8, 2004
    Messages:
    264
    Likes Received:
    0
    [Aug 12, 2007]
    ive found two with blue plugs
    one at the back of the engine
    and one in a line of about 4 plugs under the water resevoir
    #7

Share This Page