1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adaptions not working?

Discussion in 'VCDS (formerly VAG-COM) forum' started by H17YD L, Feb 9, 2013.

  1. H17YD L
    Offline

    H17YD L Active Member

    Joined:
    Dec 23, 2012
    Messages:
    271
    Likes Received:
    35
    [Feb 9, 2013]
    I recently changed the number of comfort turn signals from 3 to 4 on my 2010 S3 sportback, tested it whilst in the car and it did 4 indicator blinks. Next time I used the car only 3 blinks happen? I had a look at the adaptions and it still says 4, so I click save again and 4 blinks work, next time I use the car it's back down to 3 but the coding still says 4?

    Anybody know why it's happening?
    #1
  2. Ads

    Ads

    [Dec 17, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,503
    Likes Received:
    1,271
    [Feb 10, 2013]
    Do a battery disconnect, try again, if still does then have audi look at it.
    #2
  4. H17YD L
    Offline

    H17YD L Active Member

    Joined:
    Dec 23, 2012
    Messages:
    271
    Likes Received:
    35
    [Feb 10, 2013]
    Thanks for the tip! I'll try that this morning as its going in to Audi tomorrow anyway, and if its still playing up I'll ask them to have a look.

    Have you had this problem on any cars before?
    #3
  5. H17YD L
    Offline

    H17YD L Active Member

    Joined:
    Dec 23, 2012
    Messages:
    271
    Likes Received:
    35
    [Feb 10, 2013]
    Tried the battery disconnect for 30 mins did the adaption again, it worked, turned the ignition off and back on tried again still worked, left the car for an hour went out an tried... back to 3 blinks. So I'll tell Audi about it tomorrow
    #4
  6. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,503
    Likes Received:
    1,271
    [Feb 11, 2013]
    Its not holding, have you checked in dis if there is an option for setting this comfort system?
    #5
  7. H17YD L
    Offline

    H17YD L Active Member

    Joined:
    Dec 23, 2012
    Messages:
    271
    Likes Received:
    35
    [Feb 11, 2013]
    I haven't but I will do before I mention it to Audi
    #6
  8. H17YD L
    Offline

    H17YD L Active Member

    Joined:
    Dec 23, 2012
    Messages:
    271
    Likes Received:
    35
    [Feb 11, 2013]
    Just checked in the DIS, it has an option to have the convenience turn signals on or off, so at the moment one gives me 3 blinks even tho it should be 4 :( and off gives me 1. Hopefully Audi can sort it
    #7
  9. mfractal
    Offline

    mfractal Member

    Joined:
    Jun 30, 2007
    Messages:
    47
    Likes Received:
    5
    [Feb 14, 2013]
    yep, same here. A3 8P MY2010. Set it to 4, test it, it's 4. Remove key from ignition - goes back to 3 (even though vcds shows 4)
    Last edited: Feb 14, 2013
    #8

Share This Page