1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

**** Acceleration

Discussion in 'A4/S4 forum(B5 Chassis)' started by DieselVin, Feb 1, 2008.

  1. DieselVin
    Offline

    DieselVin Member

    Joined:
    Jan 3, 2008
    Messages:
    34
    Likes Received:
    0
    [Feb 1, 2008]
    about 50% of the time my car has really **** accceleration, no torque or anything and foot to the floor is no different than halfway,

    it wont go over 55 in 3rd but if i go to 4th its slows down???

    the other half of the time its well nippy

    any ideas it feels like it just cant pull, like driving through treacle lol

    its a 1997 b5 a4 1.9tdi 116k on the clock
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. hiltoa
    Offline

    hiltoa VAG erfahren

    Joined:
    Jul 20, 2006
    Messages:
    298
    Likes Received:
    0
    [Feb 1, 2008]
    Check your handbrake... :)
    #2
  4. DieselVin
    Offline

    DieselVin Member

    Joined:
    Jan 3, 2008
    Messages:
    34
    Likes Received:
    0
    [Feb 2, 2008]
    lol, seriously though, do you reckon a service would do it good?
    #3
  5. Longman
    Offline

    Longman vassdignostics.co.uk

    Joined:
    Jul 5, 2007
    Messages:
    113
    Likes Received:
    0
    [Feb 3, 2008]
    Sounds like it might have a fault somewhere and its going into limp mode occasionally.

    If its up for a service I would get them to check it out.... If not, I could plug in and have a look at it if you are close?
    #4
  6. jcb
    Offline

    jcb Active Member VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,118
    Likes Received:
    13
    [Feb 3, 2008]
    boost leak?
    #5

Share This Page