1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Acceleration hesitation between gear changes

Jimmybuckrogers May 19, 2012

  1. Jimmybuckrogers

    Jimmybuckrogers Audi OCD VCDS Map User Audi A3

    136
    12
    18
    On a standard AUM 1.8T

    When changing gear under hard acceleration there's always this drop off of revs like the boost cuts out for a about 2 seconds. VAGCOM shows no faults, always well serviced, cleaned TB, coil packs checked.

    Fuel economy isn't so good, average 30mpg under steady driving.

    Any ideas?
     
  2. s33nyboy12

    s33nyboy12 Well-Known Member

    1,484
    195
    63
    Don't know about your problem mate , but wish I was averaging 30mpg, last car I had that did that was a diesel BMW !

    Think I get about 22mpg driving mine steady......
     
  3. thegoal007

    thegoal007 Another S3 owner....

    799
    26
    28
    why do you say 30mpg is not good - were you getting better before this problem ? or do you know other who get better.
    ......I think your probably getting better mpg because of your problem ! Once you have fixed it and are truly accelerating more than you will find it will get worse
     
  4. Jimmybuckrogers

    Jimmybuckrogers Audi OCD VCDS Map User Audi A3

    136
    12
    18
    Dude..22mpg?? Something aint right there, are your wheels made of lead or something? I used to drive an A3 with a AGU engine and used to regularly get 34 out of it.

    Anyway, lets forget about the mileage if that sounds about right, anyone got an idea about the loss of power after gear change?

    Cheers
     
  5. Jimmybuckrogers

    Jimmybuckrogers Audi OCD VCDS Map User Audi A3

    136
    12
    18
    I think I've cured it. Looking at the turbo hoses I found that an o-ring had blown out at the connection between the charge pipe and the rubber hose after it. Apparently a common occurrence with this design. They used to use the more reliable jubilee clip, I think on pre 2000 models.

    Anyway, I wanted to sort it then and there so just sealed it right up with gasket paste. I later bought the correct seal from the dealers for £2.95, part number N 901 368 02, but found the gasket paste had done such a good job I left it on.

    So now the car seems to accelerate more consistently after gear change, I imagine that because the turbo stops as you take your foot off, the pressure would just disappear through that leak, so after reapplying the pedal - the turbo would take longer to build up pressure and make any affect.
     
  6. s3cya

    s3cya 1st Gear

    103
    1
    16
    if that doesnt work mate try ur plugs my last s3 done it as it was blowing the spark out on boost and under load if u upgrade the plugs then that could help
     
  7. AVLO

    AVLO Active Member

    295
    52
    28
    make sure your esp is turned off mate i have AUM and if i drive with esp on it cuts power when accelerating hard thats if you havent already done this.

    hence i always push the button once i start the engine lol
     

Share This Page