1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AC ont working blowing warm air

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by pink.teg, Jul 24, 2012.

  1. pink.teg

    pink.teg Member

    Joined:
    Jan 5, 2012
    Messages:
    170
    Likes Received:
    2
    hi all
    2003 mod 130

    had it regased and the garage said the compreser is not working ...
    so do i have to buy a 2nd hand one or new one
    or is there another part i need to look at first ..

    thanks alan
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Turkster

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,794
    Likes Received:
    44
    new one will cost a small fortune mate, go for a 2nd hand unit, but you will need a full reg again afterwards,
     
  4. marktdisport

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    Is it defo the compressor ! Diagnosed with vag com ? Mine just had new sensor fitted now working sweet....
     
  5. cjsuk

    cjsuk Active Member

    Joined:
    Feb 18, 2012
    Messages:
    569
    Likes Received:
    80
    Sounds daft but I wa driving round for months with mine not working, it was on my list of to do (take to a garage and get sorted). Anyway when I was sorting my crank sensor I notices an electrical plug hanging and guess where it fit in to? Yup the compressor!

    So pluged it in started car and instant cold air!

    Just a thought :)
     
  6. Dubbers1

    Dubbers1 Top Gear
    VCDS Map User

    Joined:
    Jul 7, 2011
    Messages:
    255
    Likes Received:
    57
    I had my car for months without working AC until I finally got round to taking it to a mates garage to get re gassed

    He did that and changed the tiny filter or whatever it is thats in the pipe only to find whoever fitted it previously had put it in the wrong way around, new one in and its all working brillaintly again

    Might be worth a look
     
  7. pink.teg

    pink.teg Member

    Joined:
    Jan 5, 2012
    Messages:
    170
    Likes Received:
    2
    Right it's working now wow

    And after 30 mins it stopped

    Wdf
    any idea's
     
  8. Ste_Nova

    Ste_Nova Active Member

    Joined:
    Apr 20, 2012
    Messages:
    1,223
    Likes Received:
    45
    vcds scan needed
     
  9. Turkster

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,794
    Likes Received:
    44
    you opened a window ?
     
  10. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi Avant Owner Group Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    14,019
    Likes Received:
    532
    When it was working was it blowing properly cold? I take it the ECON light isn't on?
     
  11. simon.m

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,747
    Likes Received:
    6
    where is the filter he change mate
     
  12. pink.teg

    pink.teg Member

    Joined:
    Jan 5, 2012
    Messages:
    170
    Likes Received:
    2
    When it was working was it blowing properly cold? I take it the ECON light isn't on?

    Yes the cold air was freezing cold and nice
    then I start to hammer the car around

    A few bends and it went all hot
    so back down on the windows ...
    going to check for loose wires and plugs today



     
  13. pink.teg

    pink.teg Member

    Joined:
    Jan 5, 2012
    Messages:
    170
    Likes Received:
    2
    all working now
    half broken wire
    quick fix band aid ......:scared2:
     

Share This Page