1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Abs wheel speed signal (left Rear) ???

dplovin Jul 30, 2012

  1. dplovin

    dplovin Member

    416
    8
    18
    got the abs light on in my prefacelift S3 and this fault code popped up 00290 p1726 which it says its ABS wheel speed signal (left Rear)

    im guessing its the sensor? or is there anything else it could be

    anyone ever had this problem before
     
  2. calico101

    calico101 New Member

    17
    1
    3
    check the wiring from the sensor as well mine had worn through .Needed to replace the loom sensor was fine .
     
  3. dplovin

    dplovin Member

    416
    8
    18
    Do you know if it's easy to replace
     
  4. calico101

    calico101 New Member

    17
    1
    3
    My mechanic did the work . But the loom was about £32.00. It may just be something as simple as the senosr in your case . but something to bare in mind before you replace the sensor just have a quick look under the car .
     
  5. murran

    murran Well-Known Member

    1,545
    39
    48
    it "should" be easy to replace.
    but if the 5mm headed bolt that holds the sensor in is rusty or rounds off/snaps, it starts being not so easy.....
    the sensor itself can also get seized in if rust has got in the hole the sensor slots into. meaning you have to fight the old sensor out usually a bit at a time. then dremel the rust out of the hole to enable you to fit the new one.

    check out the wiring first as suggested. good call.
     
  6. dplovin

    dplovin Member

    416
    8
    18
    Cheers guys I'll give it a go over the weekend
     

Share This Page