1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS warning light oddly coming on

Mutinyno9 May 2, 2004

  1. Mutinyno9

    Mutinyno9 Member

    248
    0
    16
    I am in the process of changing my springs and rotors and i had put it all back together and for some reason my ABS kicks in when i'm breaking but only as i decrease to 10mph. Now just recently my ABS warning is on. I put the senser back in the holding area after i was done with the springs/rotors.
     
  2. Dean_T

    Dean_T Active Member

    645
    139
    43
    i had the exact same thing with my mk3 golf

    replaced (what i thought to be) the offending sensor twice and now i think the ABS pump unit has gone, which is quite a large bill /ubbthreads/images/graemlins/frown.gif

    not saying yours is the same, possibly be a corroded terminal or cable as i have heard this can be a fault too
     
  3. Mutinyno9

    Mutinyno9 Member

    248
    0
    16
    I fixed it. It was something stupid on my part, i had to hacksaw one of the bolt ends to be able to fit the nut back one(due to trying to pund out a bolt) and the shavings were all over the ABS sensor. I just cleaned the sensor up(taking off all the metal shavings and now everything is fine, the ABS warnins is off and my ABS doesn't kick in when braking below 10mph. Thanks for the thread Gambba, that might come in handly later when i have to work on my wheels again.
     

Share This Page