1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS Sensor or Module?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Crazypete00, May 29, 2014.

  1. Crazypete00
    Offline

    Crazypete00 Member

    Joined:
    Oct 30, 2007
    Messages:
    277
    Likes Received:
    8
    [May 29, 2014]
    Hi,

    had abs and esp lights flash up on the way into work a few days ago. quick scan with VCDS gives me the following codes.

    65535 - Internal Control Module Memory Error
    00-00 - -
    00283 - Front Left ABS Wheel Speed Sensor (G47)
    35-10 - - - Intermittent
    00283 - Front Left ABS Wheel Speed Sensor (G47)
    16-10 - Signal Outside Specifications - Intermittent
    01130 - ABS Operation
    27-10 - Implausible Signal - Intermittent

    i cleaned up the abs sensor and cleared the codes. The lights came back on about an hour later but this time only this code is showing.

    00283 - Front Left ABS Wheel Speed Sensor (G47)
    35-10 - - - Intermittent

    do you think its just the Sensor or the module?
    #1
  2. Ads

    Ads

    [Jan 27, 2015]

  3. dave_beastttt
    Offline

    dave_beastttt Member

    Joined:
    Apr 27, 2014
    Messages:
    35
    Likes Received:
    6
    [May 29, 2014]
    #2
    Crazypete00 likes this.
  4. Crazypete00
    Offline

    Crazypete00 Member

    Joined:
    Oct 30, 2007
    Messages:
    277
    Likes Received:
    8
    [May 29, 2014]
    thanks dave, for that price i'll change them all and see what happens.

    thanks
    #3
  5. kwistof
    Offline

    kwistof South East Events Moderator Regional Rep

    Joined:
    Jun 1, 2010
    Messages:
    2,355
    Likes Received:
    492
    [May 29, 2014]
    Can't see the link to the sensors but I'd recommend getting OEM ones...

    I have had a few mates buy the cheap non OEM items and they failed either pretty much within the first 50 miles or over shot period of time.. (less than 6 months)

    I had to replace my sensors before as I had major ABS issues- got them from TPS and they are still working perfectly 3 years on.
    #4
  6. dave_beastttt
    Offline

    dave_beastttt Member

    Joined:
    Apr 27, 2014
    Messages:
    35
    Likes Received:
    6
    [May 30, 2014]
    Mine has been fine for the last 1500 miles...
    #5
  7. rolto1822
    Offline

    rolto1822 Member

    Joined:
    Mar 31, 2013
    Messages:
    43
    Likes Received:
    0
    [Jul 20, 2014]
    having issues with mine, I've got 00285 - ABS Wheel Speed Sensor; Front Right (G45) 35-00
    and
    00285 16-10
    as well as for the ABS control module:
    01316 - ABS Control Module 79-10 Intermittent

    Tried to replace the front right ABS sensor but the old one did not come out easily (hammering, drifts, you get the idea), and I was hoping the new one would go in easier, which it hasn't.. have decided i might need a file to have a go at the mounting hole, it really won't go in as it stands.

    Any suggestions? =/ gotta put her through the infamous TÜV inspection on wednesday and currently rocking ABS and TCS check lights !

    Cheeers
    #6

Share This Page