1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS & red exclamation mark light on

Discussion in 'A4/S4 forum(B5 Chassis)' started by Terry McNicholls, Nov 6, 2011.

  1. Terry McNicholls
    Offline

    Terry McNicholls New Member

    Joined:
    Nov 6, 2011
    Messages:
    6
    Likes Received:
    0
    [Nov 6, 2011]
    Hi,


    I've just bought a B5 Audi A4 110 SE and the ABS light came on while I was driving it home. The red exclamation light is also flashing.


    Is this a common fault? It resets if you turn the car off, and comes back after driving for a while. Also, the brakes feel like the ABS is kicking in at times when it shouldn't.


    I'm just wondering what the cause could be and if it's expensive! I've scanned it with my universal obd2 scanner and no codes were found. I'm going to try and get it on VAGCOM tomorrow to see if that sheds any light.


    Thanks,
    Terry
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Nov 6, 2011]
    It'll probably be a dodgy sensor or broken reluctor. Vagcom should tell you which corner to investigate.
    #2
  4. Terry McNicholls
    Offline

    Terry McNicholls New Member

    Joined:
    Nov 6, 2011
    Messages:
    6
    Likes Received:
    0
    [Nov 6, 2011]
    Cheers, I'll get the vagcom on it in the morning and see what's what. I've read about the ABS control modules failing, is this a common issue?
    #3
  5. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Nov 6, 2011]
    Module failure seems more common on Quattros than FWD's, but when they fail, they fail.

    Yours resetting with the ignition suggests just a simple sensor fault.
    #4

Share This Page